目录
选择版本

    华为家庭存储指示灯红灯常亮

    适用产品: 华为家庭存储
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为家庭存储指示灯红灯常亮

    请查看华为家庭存储的指示灯,若为红色常亮,请参考如下排查方案。

    问题现象

    华为家庭存储指示灯红灯常亮。

    请先确认华为家庭存储已使用标配家庭存储电源适配器或华为家庭存储断电保护电源(您可以通过适配器铭牌和家庭存储背面铭牌确认电源规格是否一致),接入正常电源;华为家庭存储的2.5GE网口或LAN- PC网口已使用网线接入路由器/光猫等网络设备;并确认上行运营商网络正常。

    问题原因

    • 可能原因一:华为家庭存储未获取到IP地址。
      1. 打开智慧生活App,点击家庭存储卡片,若出现设备已离线提示,请按照家庭存储未获取到IP地址处理。

    • 解决方案

      家庭存储未获取到IP地址

      1. 断电重启家庭存储

        存储设备版本在6.0.0.9以下,您可以长按家庭存储背面的电源开关 3 秒,指示灯白色闪烁后松开,等待指示灯熄灭后即已关机

        存储设备版本在6.0.0.9及以上,您可以长按家庭存储背面的电源开关 3 秒,指示灯熄灭后松开,等待30s后即已关机

        关机后拔掉家庭存储电源,然后重新插上电源,设备自动开机,完成家庭存储重启。

      2. 请用标配网线,将华为家庭存储的网口(2.5GE 口或LAN-PC口)与路由器或光猫LAN口连接。确保路由器网口连接其它设备正常上网时,可尝试切换存储的两个网口或更换网线交叉测试。
      3. 请更换网口。确保华为家庭存储未连接在光猫或路由器的iTV /IPTV 口。对于未标记iTV 的设备,该接口通常是2口。
        1. 华为路由器LAN口开启IPTV功能查看方法(举例):

          在浏览器地址栏中输入 192.168.3.1 登录路由器 Web 配置界面,点击更多功能 > 网络设置 > IPTV 设置 > IPTV 网络,查看 IPTV 网络开关是否开启。

    • 可能原因二:华为家庭存储磁盘异常(磁盘故障或磁盘脱落)。
      1. 打开智慧生活App,点击家庭存储卡片,若出现硬盘异常提示,请按照家庭存储磁盘异常处理。

    • 解决方案:家庭存储磁盘异常
    1. 出现硬盘异常提示后,请点击前往处理

    2. 存储设备版本在6.0.0.9以下,若点击前往处理后提示检测到插槽1的硬盘脱落,你可以,您可以长按家庭存储背面的电源开关 3 秒,指示灯白色闪烁后松开,等待指示灯熄灭后即已关机

      存储设备版本在6.0.0.9及以上,若点击前往处理后提示检测到插槽1的硬盘脱落,你可以,您可以长按家庭存储背面的电源开关 3 秒,指示灯熄灭后松开,等待30s后即已关机

    3. 家庭存储关机后,拔掉电源,取下设备前置磁吸面板,打开磁盘锁。
    4. 按照提示拔下提示脱落的硬盘,检查磁盘接口是否有脏污。
    5. 检查完毕后重新插上硬盘,确认槽位插紧。
    6. 将家庭存储重新插上电源,设备自动开机后,进入智慧生活App存储卡片,确认是否恢复正常。

    判断方法:

    1. 家庭存储设备关机

      存储设备版本在6.0.0.9以下,您可以长按家庭存储背面的电源开关 3 秒,指示灯白色闪烁后松开,等待指示灯熄灭后即已关机

      存储设备版本在6.0.0.9及以上,您可以长按家庭存储背面的电源开关 3 秒,指示灯熄灭后松开,等待30s后即已关机

    2. 拔出硬盘

      家庭存储关机后,拔掉电源,取下设备前置磁吸面板,打开磁盘锁,将硬盘拔出。

    3. 家庭存储设备开机

      保持硬盘拔出状态重新将家庭存储开机。

    4. 开机后查看家庭存储指示灯,如果指示灯为红色,则为网络问题,参考‘可能原因一:华为家庭存储未获取到IP地址’处理;如果指示灯为白色,则为硬盘问题,建议到就近门店处理。

    仍然无法解决问题?

    如果以上方法仍未解决您的问题或者操作中遇到困难,请您致电华为客户服务热线950800或是前往华为客户服务中心详细咨询,我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!