华为智慧屏卡在LOGO页面无法进入系统
适用产品:
智慧屏
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为智慧屏卡在LOGO页面无法进入系统 |
问题现象:
- 智慧屏开机卡在LOGO页面无法进入系统。
- 智慧屏系统软件升级时跳至LOGO页面后不动,无法操作。
问题原因:
- 开机的过程中连接了不兼容的U盘或移动硬盘。
- 升级过程中系统重启异常。
解决方案:
- 如果智慧屏插入U盘或移动硬盘,请您拔掉U盘或移动硬盘后拔插电源线后尝试开机。等待智慧屏完全启动后,再插入U盘或移动硬盘。
如果高概率出现智慧屏插入U盘或移动硬盘后卡顿、遥控器无法操作的问题,建议您更换新的U盘或者移动硬盘。
- 请您重新拔插电源线后开机,观察是否恢复。
恢复出厂设置操作将会删除内部存储空间中的数据,请您谨慎操作,数据包括您的帐户、系统及应用数据和设置、已安装应用、音乐、图片、内部存储空间上的所有文件。
- 若以上方案没有帮助到您,请您拨打华为消费者服务热线 950800 联系我们的售后,我们将竭诚为您服务,祝您生活愉快。
谢谢您的鼓励!