目录
选择版本

    华为计算机系统更新或BIOS升级卡在重启界面

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机系统更新或BIOS升级卡在重启界面

    问题现象

    华为计算机系统更新或BIOS升级卡在重启界面。

    问题原因

    系统更新或BIOS升级会出现反复重启,升级过程中可能会因为软件冲突、驱动不兼容等问题引起系统死机卡在重启界面。

    解决方案

    1. 请先耐心等待,看是否能够正常重启。
    2. 若等待已超过15分钟,可能系统已经处于死机状态,可尝试长按电源开关键10秒钟强制关机,重启测试。
    3. 请参考知识《华为计算机如何启动/退出安全模式》进入安全模式修改系统配置。具体操作如下:
      1. 按组合键”Win+R“,在运行窗口输入msconfig,点击确定,打开系统配置界面。

      2. 在打开的系统配置窗口中,点击常规标签,然后选中正常启动一项,最后点击确定按钮,重新启动计算机后就会进入到正常的登录界面了。

    仍未解决?

    如果以上方法未能解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。如果以上方法未能解决问题,为了尽快解决您的问题,请您尽快联系微软客服400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。或者您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。

    是否有帮助?
    谢谢您的鼓励!