升级HarmonyOS 5后,微信等应用提示“数据恢复中,请稍后重试”
适用产品:
手机,平板
适用版本:
HarmonyOS 5.0
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
升级HarmonyOS 5后,微信等应用提示“数据恢复中,请稍后重试” |
问题现象
在升级HarmonyOS 5后,在桌面点击部分应用(如微信等应用)时会弹窗提示"数据恢复中,请稍后重试",无法打开该应用。
问题原因
升级系统后,原有设备的应用在通过应用市场恢复安装过程中,由于应用市场被意外结束运行,导致点击该应用打不开,提示“数据恢复中”。
解决方案
您好,很抱歉给您带来不便,如您遇到此类问题,建议您等待一段时间后(预计7小时)会自动恢复,重新打开应用使用。
该问题会在后续应用市场新版本中修复,请您留意应用市场版本更新提示。
谢谢您的鼓励!