华为鸿蒙电脑与星闪鼠标无法连接或连接断开
	                	
	                		适用产品:
	                	
						
							HUAWEI MateBook Fold | ULTIMATE DESIGN(32gb+1tb 触屏、32gb+2tb 触屏),HUAWEI MateBook Pro( 24g 512g、 32g 1t、 32g 2t柔光版、 32g 1t 柔光版、14.2" 柔光版 32gb 2tb),华为擎云 HM940
						
	                
	                
	            
	                	
	                		适用版本:
	                	
	                	HarmonyOS 5.0, HarmonyOS 5.1
	                
	                
	            
							适用产品:
							
								
							
						
						
							适用版本:
							
								
							
						
						为您查询到以下结果,请选择
						
				无法查询到结果,请重新选择
			
	        
				
			
			
			| 华为鸿蒙电脑与星闪鼠标无法连接或连接断开 | 
问题现象
华为鸿蒙电脑与星闪鼠标无法连接或连接断开。
问题原因
- 鼠标不支持星闪无线连接,导致无法扫描到鼠标。
- 鼠标没有进入无线配对状态,导致无法扫描到鼠标或连接过程中失败。
- 环境干扰导致连接失败,或突然断开连接。
- 鼠标多次配对连接多个设备,鼠标Mac地址随通道切换或同一通道多次配对后发生变化,导致无法自动连接之前的设备。
- 鼠标电量过低或关机,导致无法连接或突然断开连接。
- 三方鼠标与华为电脑可能有兼容性问题,导致无法连接。
解决方案
- 请访问鼠标官网确认鼠标型号是否支持星闪无线连接,如果不支持,建议更换鼠标型号。
- 请根据鼠标官网指导或联系鼠标厂商咨询鼠标配对操作方法,将鼠标进入无线配对状态。
- 将鼠标距离电脑在5米范围内,中间尽量不要有障碍物遮挡,并远离干扰源(例如微波炉、路由器)。
- 请在电脑上打开设置,选择多设备协同,选择星闪,打开星闪开关。请参考《华为鸿蒙电脑如何连接星闪鼠标》,将星闪鼠标重新配对连接。 
       
- 鼠标长时间未充电,如果突然出现连接断开,请对鼠标进行充电或更换电池,然后将鼠标电源重新开启,重新开启电脑的星闪开关或者重启电脑,查看是否能连接上鼠标。如果不能连接,请参考《华为鸿蒙电脑如何删除星闪设备》,在电脑上删除鼠标的配对记录后重新连接鼠标。
仍未解决?
如果以上方法仍未解决您的问题,请您备份资料后携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打热线电话950800了解华为授权服务中心的相关信息),我们将竭诚为您服务,祝您生活愉快!
	        	
	        		谢谢您的鼓励!
	        	
	        
	    