目录
选择版本

    华为浏览器网页显示不全

    适用产品: 手机,平板
    适用版本: HarmonyOS 5.0, HarmonyOS 5.1
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为浏览器网页显示不全

    问题现象

    在手机/平板中使用华为浏览器访问网站,页面显示不全。

    问题原因

    该问题可能是由于网站自身没有适配手机/平板浏览器,导致页面无法显示完全。

    解决方案

    请您按照以下步骤尝试解决:

    1. 访问该网页后,点击页面中∷>浏览器UA标识,更换UA标识后刷新网页重试确认。
    2. 若切换UA标识无效,请您通过系统设置>显示和亮度>字体大小和界面缩放 > 显示大小缩放,将显示大小缩放调整为小后刷新网页重试确认。

      因网页在不同机型上的适配性存在差异,请您调整系统中显示大小缩放后,以设备实际展示结果为准。

      调整系统显示大小缩放,不仅是对华为浏览器的显示设置,也是对设备中其他应用的显示设置,请您根据使用需要进行调整。

    3. 若切换UA标识、调整系统显示大小缩放均无效,请您确认下设备上三方浏览器能否正常显示。若三方浏览器上表现一样,即为该网站未适配移动端浏览器,非华为浏览器功能故障,建议您咨询下网站运营人员。
      若是三方浏览器都可以正常显示,仅华为浏览器中显示不全,请您拨打华为消费者服务热线950800反馈以下信息:
      • 完整的对比录屏;
      • 完整的网址;
      • 提交浏览器问题与建议日志(反馈问题号或日志提交时间)。

        问题与建议日志反馈路径:浏览器首页我的/∷>帮助与客服>问题与建议,提交日志时请勾选共享应用日志,以便更准确诊断问题

    是否有帮助?
    谢谢您的鼓励!