目录
选择版本

    华为手表更新星历失败

    适用产品: HUAWEI WATCH FIT 4,HUAWEI WATCH GT 5 Pro,HUAWEI WATCH | ULTIMATE DESIGN,HUAWEI WATCH Ultimate,HUAWEI WATCH FIT 4 Pro,HUAWEI WATCH 4,HUAWEI WATCH 5,HUAWEI WATCH GT 5,HUAWEI WATCH 4 Pro 太空探索,HUAWEI WATCH GT 4 & S-TAG,HUAWEI WATCH 4 Pro,HUAWEI WATCH D2,HUAWEI WATCH GT 4
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手表更新星历失败

    问题现象

    在手表设置>锻炼设置>定位服务>星历更新页面点击立即更新,提示更新失败更新超时

    问题原因

    • 更新星历时手机和手表蓝牙处于断连状态,导致星历更新失败。
    • 手机华为运动健康App被手机后台清理,手表与运动健康App未处于连接状态,导致星历更新失败。
    • 手机与手表处于连接状态,但手机无网络情况下,导致星历更新失败

    解决方案

    • 请在手机网络正常情况下,保持手表与华为运动健康App配对连接成功,您可在华为运动健康App>设备页面查看手表是否处于正常配对连接状态。
    • 请您在更新星历过程中,保持手机与手表蓝牙始终处于连接状态,否则会导致更新中断。
    • 若您使用的是HUAWEI WATCH 4/5系列手表,除了连接华为运动健康App外,也可通过手表连接WLAN、开通eSIM业务后使用移动数据来自动更新星历。

    什么是星历数据?为什么要保持手表上星历数据更新?

    星历数据中包含了用于进行GPS定位的卫星资料,包括卫星轨道信息、卫星状况等等信息。有了卫星的精确资料,手表才能更好的进行定位和运动轨迹记录。但卫星资料是一直动态更新的,一段时间不更新就会影响设备的定位速度和精度,请您至少每1~2天检查星历更新情况。

    是否有帮助?
    谢谢您的鼓励!