目录
选择版本

    华为计算机打开Edge浏览器报错“目前无法使你登录”

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机打开Edge浏览器报错“目前无法使你登录”

    问题现象

    华为计算机打开Edge浏览器报错“目前无法使你登录”,错误代码3、15、-2147483635。

    问题原因

    1. 账户配置错误。
    2. 浏览器配置异常。
    3. 微软账号异常。

    解决方案

    1. 请检查网络连接是否正常,您可以尝试打开其他浏览器。
    2. 若网络连接正常,您可以参考《华为计算机如何重置 Microsoft Edge 浏览器设置》重置Edge浏览器,重置完成后请同时按下Win+R组合键,在运行框中输入%LocalAppData%\Microsoft,点击确定,此时会打开一个文件夹,右键该文件夹并重命名为Edge.jiu,然后重启计算机,再次打开Edge浏览器尝试。

      此操作将重置启动页面、新选项卡页、搜索引擎和固定的选项卡,还将禁用所有扩展并清除 Cookie 等临时数据。收藏夹、历史记录和保存的密码不会被清除。

    3. 若步骤步骤2无效,您可以参考《华为 Windows 系统计算机如何设置纯净启动》使用纯净模式启动,并排查所有服务。若在纯净模式中未出现问题,请排查所有服务;若在纯净模式中仍出现问题,请执行步骤4。
    4. 您可以参考《华为计算机如何添加、删除微软帐户和本地帐户》新建本地帐户后,再次打开Edge浏览器尝试。
    5. 使用其他设备登录,若其他设备均无法登录当前设备,说明当前账号存在异常,建议使用其他微软账号登录。

    仍未解决?

    华为已将此问题反馈给微软方,推动其持续优化适配,请您耐心等待后续版本优化改进,但具体请以微软方处理为准。如有疑问,您可以参考《如何联系微软》联系微软客服获取更多的咨询与帮助。感谢您的理解与支持,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!