目录
选择版本

    点击华为账号头像下方的“完成付款方式设置”,无法跳转到付款方式设置页面

    适用产品: 手机,平板,笔记本
    适用版本: HarmonyOS 5.0及以上
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    点击华为账号头像下方的“完成付款方式设置”,无法跳转到付款方式设置页面

    问题现象

    华为手机或平板设备系统设置中的华为账号(头像)下方有红点提示“完成付款方式设置”(见配图1),点击该红点提示的“完成付款方式设置”,无法跳转到“设置付款方式”页面(见配图2)。

    问题原因

    该红点是提醒您去付款与账单添加付款方式,以便您后续在应用内购买会员、游戏道具等数字商品时,体验更便捷安全的应用内支付服务。但由于您的设备的应用内支付的版本较低,不能从该入口直接跳转。

    解决方案

    方案1:请把您的华为应用内支付的版本升级至6.17.6.301及以上版本后进行尝试,升级方式:

    1. 打开华为应用市场App,依次进入我的 >设置 >应用网络设置 >自动更新应用,选择“仅WLAN下”或“WLAN和移动网络”或“打开”(非关闭)后退出。
    2. 再次打开华为应用市场App,停留10秒且不要做下载操作,再退出。
    3. 打开付款与账单 > 更多设置 > 关于,查看华为应用内支付的版本是否已自动升级到6.17.6.301及以上版本。

    方案2:您也可以在其他入口进入设置付款方式,请依次点击设置 > 华为账号(头像) > 付款与账单 > 付款方式,即可按引导设置。

    配图1

    配图2

    是否有帮助?
    谢谢您的鼓励!