目录
选择版本

    华为鸿蒙电脑在登录华为账号后,被要求输入其他设备锁屏密码或本机旧锁屏密码

    适用产品: 笔记本
    适用版本: HarmonyOS 5.0及以上
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为鸿蒙电脑在登录华为账号后,被要求输入其他设备锁屏密码或本机旧锁屏密码

    问题现象

    鸿蒙电脑在登录华为账号后,被要求输入其他设备锁屏密码或本机旧锁屏密码。

    问题原因

    为保障数据安全恢复、密码保险箱、智能填充、设备查找等敏感数据在相同华为账号多设备间的安全,您需要完成多重认证(华为账号密码+当前设备和其他设备锁屏密码/安全码)启用加密机制,加密的数据只能在您已登录华为账号的可信设备上被解密和访问,其他人均无法读取,请您放心使用,感谢您的理解与支持。

    如果本设备之前登录过这个华为账号,就会被要求输入本机旧锁屏密码。

    解决方案

    1. 您可以按要求输入其他设备或本机旧锁屏密码。
    2. 您还可以使用其他方式完成验证:
      • 如果设备列表中的设备在您身边:你可以发送安全码至信任设备:
        1. 点击选择其他验证方式,再点击发送安全码至信任设备

        2. 在另一台登录相同华为账号的设备上会自动弹出“华为安全验证”的弹框,点击允许,就会出现华为安全验证码。

        3. 在原来的设备上输入上面6位数字的安全验证码,点击确定即可完成验证。

      • 如果设备列表中设备不在身边并且忘记其他设备锁屏密码或本机旧锁屏密码:您可以输入错误的锁屏密码验证次数达到10次后,点击弹窗中的重置加密数据,将无需验证其他设备密码,但云空间下的加密数据,包括存储的密码、位置以及其他敏感数据会被重置,请您谨慎操作。

        1. 在重置加密数据的界面点击重置

        2. 此时会出现“是否重置数据”的弹框,等待5秒倒计时,再点击重置即可完成验证。

          当验证次数达到上限时(10次),会弹窗提示“验证次数已达上限”,建议您首先“选择其他验证方式”,使用其他未验证的设备重新完成认证。

    是否有帮助?
    谢谢您的鼓励!