目录
选择版本

    华为笔记本电脑触摸屏无法使用

    适用产品: HUAWEI MateBook 14(酷睿ultra/u5/16g/512gb/集显/触屏、酷睿 ultra/ u7/32g/1tb/集显/触屏、酷睿 ultra/ u5/16g/1tb/集显/触屏、酷睿 ultra/ u5/32g/1tb/集显/触屏),HUAWEI MateBook GT 14(-intel ultra 5-125h-32gb-1tb ssd-uma-win11 home-英特尔锐炫显卡、-intel ultra 7-155h-32gb-1tb ssd-uma-win11 home-英特尔锐炫显卡、-intel ultra 5-125h-16gb-1tb ssd-uma-win11 home-英特尔锐炫显卡),HUAWEI MateBook X Pro(matebook x pro 酷睿 ultra 微绒典藏版 u7 集显 32gb+2tb (vghh-32)、matebook x pro 酷睿 ultra 微绒典藏版 u7 集显 16gb+1tb (vghh-16)、matebook x pro 酷睿 ultra 微绒典藏版 u9 集显 32gb+2tb (vghh-32)、matebook x pro 酷睿 ultra 微绒典藏版 u7 集显 32gb+1tb (vghh-32))
    适用版本: Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为笔记本电脑触摸屏无法使用

    问题现象

    华为笔记本电脑触摸屏无法使用。

    问题原因

    1. HuaweiThpService 服务异常。
    2. 触摸屏驱动异常或触摸屏被禁用。

    解决方案

    1. 设置HuaweiThpService 启动类型为自动,操作步骤如下:
      1. 鼠标右键点击开始图标,点击打开任务管理器,点击服务图标

      2. 在搜索框输入并搜索“thp”,找到HuaweiThpService
        • 若可以搜索到HuaweiThpService ,请右键点击HuaweiThpService,依次点击打开服务 > 属性,将启动类型设置为自动

        • 若搜索不到HuaweiThpService ,请您鼠标右键点击开始图标,选择运行,输入“services.msc”点击确定打开服务界面。在服务界面找到HuaweiThpService,右键点击HuaweiThpService,依次点击打开服务 > 属性,将启动类型设置为自动

    2. 在电脑关机状态下按下电源键,等待键盘灯亮起后,立即长按或点按键盘F2键直至进入BIOS设置界面,在BIOS设置界面下查看触摸屏功能。
      • 若BIOS设置界面无法触摸操作,请您备份数据后携带设备和购机凭证前往华为客户服务中心检测。
      • 若BIOS设置界面可以触摸操作,请依次点击退出 > 不保存退出 > 即可进入电脑主页面。请鼠标右键点击开始图标,依次点击设备管理器 > 人体学输入设备/人机接口设备,确认符合 HID 标准的触摸屏驱动状态是否正常。
        • 若驱动图标显示“↓”小箭头:请右键点击符合HID标准的触摸屏,选择启动设备尝试。

        • 若驱动图标显示无异常: 请右键点击符合HID标准的触摸屏,选择卸载设备,弹出页面点击卸载,等待驱动卸载完成后,请重启电脑尝试。

        • 若不显示驱动图标:请重启电脑后,再次打开设备管理器,点击“扫描检测硬件改动”重新安装触摸屏驱动尝试。

    3. 依次点击华为电脑管家 > 电脑优化 > 驱动管理 ,点击检查更新立即更新,将电脑驱动程序更新至最新。

    4. 如无效,请尝试卸载优化性能类的第三方软件或杀毒软件。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将电脑机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!