目录
选择版本

    华为手机/平板使用手机克隆从HarmonyOS 4.X设备同步华为账号到HarmonyOS 5.x设备时提示“新机服务或网络暂不可用,请稍后再试“

    适用产品: 手机
    适用版本: HarmonyOS 5.0以下
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为手机/平板使用手机克隆从HarmonyOS 4.X设备同步华为账号到HarmonyOS 5.x设备时提示“新机服务或网络暂不可用,请稍后再试“

    问题现象:

    使用手机克隆用HarmonyOS 4.x及以下设备向HarmonyOS 5.x设备传输数据时,在“同步华为帐号”页面点击“同步”多次失败并提示“新机服务或网络暂不可用,请稍后再试“。

    问题原因:

    HarmonyOS 4.x及以下设备不能使用第三方应用注册的华为帐号(如微信、QQ、微博等账号)登录进行账号克隆。

    解决方案:

    1.可点击“暂不同步”跳过此步骤;

    2.确认旧机上登录的华为帐号是否为第三方应用快捷注册的帐号,若是,请按照如下引导:

    第三方账号(使用微信或QQ、微博快捷登录)如何绑定手机号或邮箱:

    步骤一:在HarmonyOS 4.x及以下设备,找到 设置,搜索账号中心,点击个人信息后,确认是否【提示】“当前使用第三方帐号登录,为确保您的帐号安全,请完善帐号信息”;

    步骤二:点击【提示】弹窗的“确定”按钮,进入华为账号信息完善流程,同意协议>使用手机或邮箱验证>设置账号密码

    注意绑定的手机或邮箱必须未注册过华为账号

    步骤三:完成后,进入绑定成功页面,点击“确定”返回账号中心,进入“个人信息”可查看已绑定的手机或邮箱,并且不再提示:当前使用第三方帐号登录,为确保您的帐号安全,请完善帐号信息;

    步骤四:关闭HarmonyOS 4.x和HarmonyOS 5.x的克隆应用,重新进行手机克隆操作即可。

    是否有帮助?
    谢谢您的鼓励!