目录
选择版本

    华为家庭存储微信应用备份失败,备份进度卡住

    适用产品: 华为家庭存储
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为家庭存储微信应用备份失败,备份进度卡住

    问题现象

    华为手机使用智慧生活家庭存储应用备份时,选择微信应用数据后,点击“立即备份”,备份进度未完成,提示“备份失败,请重试”。

    问题原因

    原因1:系统PMS不支持SD卡的文件拷贝操作,用户手机插SD卡,手机默认存储位置为SD卡,手机系统PMS服务拷贝SD卡数据文件失败,报非法路径,PMS不支持SD卡的文件拷贝操作。

    原因2:华为账号的服务地为非中国大陆(如中国香港、中国台湾,日本、美国等),导致绑定智慧生活基础服务失败。

    解决方案

    方案1:当前按如下步骤尝试进行恢复:

    1、将默认存储位置切换为内部存储。进入设置--存储,查看并切换默认存储位置为手机内部存储。

    2、进入家庭存储应用备份主页,取消掉当前失败的备份任务,重新开始备份即可。

    方案2:当前按如下步骤尝试进行恢复:

    1、检查华为账号国家地区是否为中国。如果是中国,则跳过这一步,直接进入步骤;如果不是中国,切换成中国。操作路径:打开手机应用市场>我的>设置>国家/地区。

    2、保证设备网络正常的情况下,删除智慧生活基础服务数据,并保证开关是开启状态。操作路径:打开手机设置>应用和服务>应用管理>智慧生活基础服务>存储>删除数据,选择确定。

    仍然无法解决问题?

    若以上方案仍未解决您的问题或者操作中遇到困难请联系950800进行处理。

    是否有帮助?
    谢谢您的鼓励!