华为计算机实时字幕无法使用
| 华为计算机实时字幕无法使用 |
问题现象
华为计算机实时字幕无法使用。
问题原因
- 语言包未更新或者未下载语音识别包。
- 网络环境不稳定。
- 系统版本未更新。
- 默认存储位置不为C盘导致下载增强语言包失败。
解决方案
实时字幕在 Windows 11 版本 22H2 及更高版本中提供。
针对现象一:
- 微软商店搜索speech pack , 找到对应语言包,例如简体中文找到中文(简体)本地体验包,更新该语言包。

- 同时按下Windows + i组合键打开,点击对应语言右侧三个点… >,下载基本和增强语音识别,下载完成后应显示已安装。
若语言没有语音识别包,需要更换其他语言。

- 此时在微软商店再搜索speech pack,能看到有个speech pack正在下载。

- 点击,点击,第一次需要下载,按照提示点击继续或者确认,下载成功。

针对现象二:
该过程时间比较长,确保语言包更新后,打开实时字幕,会出现下图滚条,在15分钟内是正常情况,建议留出充足时间等待加载。建议您把睡眠设置为从不以防设备断网(,已接通电源和使用电池两个的使我的设备在以下时间后进入睡眠状态改为从不),把电源设置为最佳性能提升下载速度。并确保网络本身稳定。实时字幕加载完毕后,再还原设置。

针对现象三:
根据微软社区反馈,某些预览版本会有长时间读条的问题,请您参考《华为计算机如何更新 Windows 系统至最新版本》将Windows系统更新到最新发布(release)版本。
针对现象四:
- 右键Windows图标>设置>系统>存储>高级存储设置>保存新内容的地方,将下面的所有路径改为C盘。

- 按照现象一的解决方案重新下载语言包。
仍未解决?
华为已将此问题反馈给微软方,推动其持续优化适配,请您耐心等待后续版本优化改进,但具体请以微软方处理为准。如有疑问,您可以参考《如何联系微软》联系微软客服获取更多的咨询与帮助。感谢您的理解与支持,祝您生活愉快!