华为智慧屏连接机顶盒播放杜比或DTS片源/4K高清频道有画面无声音
适用产品:
华为智慧屏 S,华为智慧屏 X65,华为智慧屏 V55i,华为智慧屏 V65,华为Vision智慧屏,华为智慧屏 S6 Pro,华为智慧屏 V 75 Super,华为智慧屏 V,华为Vision智慧屏 D,华为智慧屏 V65i,华为智慧屏 S5 Pro,华为Vision智慧屏 4 SE,华为智慧屏 V 98,华为智慧屏 V6,华为智慧屏 V5 Max 110,华为智慧屏 V5,华为Vision智慧屏 5 Pro,华为智慧屏 V Pro,华为Vision智慧屏 3,华为Vision智慧屏 5,华为Vision智慧屏 5 SE优享版,华为智慧屏 MateTV Pro,华为Vision智慧屏 4,华为智慧屏 SE55A 会员版,华为智慧屏 V5 Pro,华为智慧屏 SE Pro,华为智慧屏 MateTV Max,华为智慧屏 V65尊爵版,华为Vision智慧屏 4 Pro,华为智慧屏 S3 Pro,华为Vision智慧屏 SE3,华为智慧屏 V75,华为智慧屏 S6,华为智慧屏 S5,华为智慧屏 S Pro,华为Vision智慧屏 5 SE,华为智慧屏 MateTV,华为智慧屏 SE,华为智慧屏S65i Pro,华为Vision智慧屏 Z
适用版本:
不涉及系统版本
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 华为智慧屏连接机顶盒播放杜比或DTS片源/4K高清频道有画面无声音 |
问题现象:
华为智慧屏连接机顶盒播放杜比或DTS片源/4K高清频道有画面无声音。
问题原因:
可能是机顶盒的音频格式(如杜比/DTS等)与智慧屏音频格式不适配导致。
解决方案:
- 按照国家广电总局相关行业标准,超高清频道需要多种音频解码格式,请进入机顶盒设置>音频设置,切换不同的音频格式,将音频格式设置成其他非杜比/非DTS的格式(如立体声等方式)然后查看是否正常,其他格式请以您的机顶盒实际情况为准。如果您找不到相关设置路径,请联系机顶盒客服咨询。
- 如果您的机顶盒支持杜比/DTS解码,可以进入机顶盒音频设置中将音频模式设置成PCM解码,由机顶盒进行音频解码后传给智慧屏播放尝试。如果您找不到相关设置路径,请联系机顶盒客服咨询。
- 如果您家里有支持杜比或DTS解码的功放/音箱等设备,也可以连接功放或音箱等设备使用,进入智慧屏设置>声音输出,将声音输出选择为音箱/功放,数字输出 设置为源码格式后正常使用。
- 如果以上方法仍无法解决问题,请您联系华为消费者服务热线950800,我们将竭诚为您服务。
谢谢您的鼓励!