关于游戏自动下载问题
适用产品:
手机,平板
适用版本:
HarmonyOS 5.0及以上
适用产品:
适用版本:
请选择
为您查询到以下结果,请选择
无法查询到结果,请重新选择
| 关于游戏自动下载问题 |
问题现象
HarmonyOS 5.0及以上系统没有预约过游戏,但是该游戏自动下载。
可通过“游戏中心>我的>常用服务>我的预约”查看是否预约。
问题原因
您好,该情况由于您的华为账号在HarmonyOS 4.X及以下系统预约过该游戏,为了体验的连续性会继承您的预约状态,所以会自动下载游戏。
解决方法
您好,如果您后续不希望自动下载的话,可以手动取消预约,操作方法如下,感谢您的理解与支持!
游戏预约查询及取消方法:
- HarmonyOS 4.X及以下系统:游戏中心>我的>常用服务 > 预约管理>点击游戏名称>点击底下的“已预约”>确定>取消预约成功
- HarmonyOS 5.0及以上系统:游戏中心>我的>常用服务 > 我的预约>点击游戏名称旁的“已预约”>确认取消>取消预约成功
1、如果您已完成了安装,卸载后将不会再次下载。
2、如果在HarmonyOS 5.0及以上系统的设备上查询不到预约记录,可以在HarmonyOS 4.X及以下系统的设备上查看是否有预约。
谢谢您的鼓励!
相关文章