目录
选择版本

    华为超新星手表通过智能关怀App设置手表华为账号时提示:“此手机号已注册华为账号”

    适用产品: 华为超新星手表 X1,华为超新星手表 X1 Pro
    适用版本: 不涉及系统版本
    适用产品:
    适用版本:
    • 请选择

    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为超新星手表通过智能关怀App设置手表华为账号时提示:“此手机号已注册华为账号”

    问题现象

    华为超新星手表X1系列完成绑定后,在智能关怀App页面按照提示前往设备> 手表通用设置> 手表华为账号,设置或更新儿童账号手机号时,页面提示:“此手机号已注册华为账号”。

    问题原因

    每个手机号仅可注册一个华为账号,若插入手表的SIM卡手机号已注册华为账号,在绑定时创建的新儿童账号将无法使用该手机号。

    解决方案

    方式一:使用旧账号

    若您还想使用历史儿童账号请参考以下方案:

    1. 请在智能关怀App>设备手表通用设置>解除绑定(解除绑定会导致手表自动恢厂,请您点击此处参考解决方案);
    2. 智能关怀App>扫码绑定>扫描手表屏幕上的二维码>跳转到为“手表登录儿童账号”页面:可选择已有的儿童账号登录或选择“使用其他账号登录”>输入已有的儿童账号及密码>绑定验证成功即可。

    方式二:更换SIM卡

    若原华为账号仍存有您的重要资料,建议您添加新的未注册华为账号的SIM卡手机号到该华为儿童账号中。

    方式三:注销旧账号

    如果旧账号已经不使用,建议您注销旧账号后,将该手机号绑定到该华为儿童账号中。若无法登录手机或平板上的华为账号,请您进入华为账号官网登录后进行操作。

    账号销户后,将永久删除您的账号和相关数据,请谨慎操作。

    仍未解决?

    若上述方案无法解决问题,请您拨打华为客户服务热线950800,我们将竭诚为您服务!

    是否有帮助?
    谢谢您的鼓励!

    相关文章