No aparece ninguna ventana para indicar la conexión entre mi teléfono y la PC cuando escaneo un código QR o apoyo el teléfono contra la etiqueta de Huawei Share
No aparece ninguna ventana para indicar la conexión entre mi teléfono y la PC cuando escaneo un código QR o apoyo el teléfono contra la etiqueta de Huawei Share |
Problema
Cuando el usuario escanea el código QR o apoya el teléfono contra la etiqueta de Huawei Share para conectar el teléfono y la PC, no aparece ninguna ventana indicando una conexión.
Motivo 1
Hay un problema con Bluetooth en el teléfono.
Solución
Deslice el dedo hacia abajo por la barra de estado, deshabilite Bluetooth y vuelva a habilitar esta opción. Verifique si el problema se ha resuelto.
Motivo 2:
Hay un problema con Bluetooth en la PC.
Solución 1:
Reinicie PC Manager.
- Haga clic con el botón derecho en el ícono de PC Manager ubicado en el extremo inferior derecho y haga clic en Salir.
- Haga doble clic en el ícono de PC Manager en el escritorio para abrirlo.
- Apoye el área de detección NFC de su teléfono contra la etiqueta de Huawei Share y verifique si el problema se ha resuelto.
Solución 2
Reinicie el equipo. Apoye el área de detección NFC de su teléfono contra la etiqueta de Huawei Share y verifique si el problema se ha resuelto.
Solución 3
Actualice PC Manager a la versión más reciente y verifique si el problema se ha resuelto.
Motivo 3
Hay un problema con el adaptador de red virtual.
Solución
Reinicie el adaptador de red virtual. Para hacerlo, realice lo siguiente:
- Haga clic con el botón derecho en el ícono de Windows.
- Haga clic en Administrador de dispositivos, haga clic en Ver y luego en Mostrar dispositivos ocultos.
- Expanda Adaptadores de red. Verifique si hay adaptadores de red virtuales deshabilitados. Aparecerá un ícono de PC azul con una flecha negra apuntando hacia abajo para indicar que el adaptador de la red virtual está deshabilitado. Para habilitar un adaptador de red que se ha deshabilitado, haga clic con el botón derecho y presione Habilitar dispositivo.
Por ejemplo, haga clic con el botón derecho en Microsoft Wi-Fi Direct Virtual Adapter y haga clic en Habilitar dispositivo.
- Si todos los adaptadores están habilitados, deshabilite y habilite Intel(R) WireLess-AC 9560 y Microsoft Wi-Fi Direct Virtual Adapter. Para hacerlo, realice lo siguiente:
Haga clic con el botón derecho en Intel(R) WireLess-AC 9560 y seleccione Deshabilitar dispositivo. Haga clic en Sí en la ventana emergente. Haga clic con el botón derecho en Intel(R) WireLess-AC 9560 y seleccione Habilitar dispositivo.
- Apoye el área de detección NFC de su teléfono contra la etiqueta de Huawei Share y verifique si este problema se ha resuelto.