Some MateView monitors do not respond while being powered on when the SmartBar is touched

Applicable products: HUAWEI MateView
Applicable products:
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Some MateView monitors do not respond while being powered on when the SmartBar is touched

Problem

  1. Some MateView monitors do not respond while being powered on or in use when the SmartBar is touched.
  2. The SmartBar in the navigation pane is unresponsive when touched and the MateView is powered on for the first time.

Cause

When the monitor is connected to a power supply, the SmartBar will perform automatic detection and calibration to determine the benchmark capacitor. If external interference or disturbance occurs, there is a low probability of the detection and calibration failing, which will cause the SmartBar not to respond after being touched.

Solution

  1. Ensure that the triangle socket or plug for the monitor's power adapter is grounded. It is recommended that you use a triangle socket on the wall.
  2. Disconnect the MateView monitor's power adapter from the power supply and connect them again.
  3. For the issue about the SmartBar in the navigation pane not responding when the MateView is powered on for the first time:

    If the issue persists after performing the preceding two solutions, you are advised to connect a USB mouse to the USB-A port on the side of the monitor. After you click OK on the navigation pane, the desktop will be displayed. The SmartBar can then be used normally.

Note: 1. It is normal that the SmartBar area heats up.

2. There is a low probability of the SmartBar in the navigation pane not responding when touched. If a new OTA version is available, you are advised to update your MateView to version 249 and try again.

If the issue persists, refer to the FAQ en-gb15823261 and send all related information to R&D personnel.

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