Navigointia ei voi ottaa käyttöön kellon Petal-kartat-sovelluksessa tai navigointitietoja ei ole
Soveltuvat tuotteet: HUAWEI WATCH 3 Pro,HUAWEI WATCH 3
Soveltuvat tuotteet:
zoom in pic
Navigointia ei voi ottaa käyttöön kellon Petal-kartat-sovelluksessa tai navigointitietoja ei ole

Ongelma:

Kun käyttäjä avaa Petal-kartat-sovelluksen kellossa, navigointitoimintoa ei voida ottaa käyttöön tai näytöllä ei näy navigointitietoja, kuten seuraavassa kuvassa.

Syy:

  1. Navigointitoimintoa ei ole otettu käyttöön puhelimen Petal-kartat-sovelluksessa.
  2. Jos puhelimessa on navigoinnin aikana heikko verkkoyhteys, ei verkkoyhteyttä lainkaan tai puhelin poistuu navigoinnista, kello ei pysty näyttämään navigointitietoja.

Ratkaisu:

  1. Ota navigointi käyttöön puhelimen Petal-kartat-sovelluksessa. Avaa Petal-kartat sitten kellossa ja aloita yhteiskäyttönavigointi.
  2. Varmista, että verkkosignaali on voimakas. Ota navigointi sitten uudelleen käyttöön puhelimen Petal-kartat-sovelluksessa ja avaa Petal-kartat-sovellus kellossa yhteiskäyttönavigoinnin aloitusta varten.

Oliko tästä apua?
Kiitos palautteestasi.