عندما أحاول نقل الملفات باستخدام Huawei Share OneHop، يعرض الحاسوب دائرة تحميل وعلامة تعجب صفراء، ويعرض الهاتف رسالة تشير إلى أن نقل الملف قد فشل |
المشكلة
توجد دائرة تحميل أو علامة تعجب صفراء على الحاسوب، أو لا توجد استجابة، أو يعرض الهاتف رسالة تشير إلى أن نقل الملف قد فشل عندما يحاول المستخدم استخدام Huawei Share OneHop لنقل الصور ومقاطع الفيديو والمستندات.
السبب
- ١. قد تحدث هذه المشكلة لأن إصدار مدير الحاسوب على حاسوبك متقدم جدًا، أو أن مدير الحاسوب معيب.
- ٢. قد تحدث هذه المشكلة بسبب فشل إقران Wi-Fi P2P عند إنشاء قناة الإرسال بين الهاتف والحاسوب.
- ٣. يحدث ذلك لأنك قد تكون تستخدم طريقة خاطئة لفتح الصور أو مقاطع الفيديو أو الملفات.
- ٤. توجد مشكلة في Huawei Share على هاتفك.
- ٥. جدار الحماية الموجود على الحاسوب لا يعمل بشكلٍ طبيعي.
الحل
نقطة التحقّق 1: قد تحدث هذه المشكلة لأن إصدار مدير الحاسوب على حاسوبك متقدم، أو لأن حاسوبك معيب.
الحل:
- ١. تفضل بزيارة الموقع الرسمي لطراز الحاسوب على الويب للتحقّق مما إذا كنت تستخدم الإصدار الأحدث من مدير الحاسوب على حاسوبك أم لا.
إذا كنت تستخدم حاسوب هواوي، فيُرجى الرجوع إلى http://consumer.huawei.com/en/support/index.htm.
إذا كنت تستخدم حاسوب HONOR، فيُرجى الرجوع إلى https://www.hihonor.com/global/support/.
- ٢. أزِل تثبيت مدير الحاسوب، وأعد تثبيته مرة أخرى.
نقطة التحقّق 2: توجد مشكلة في الشبكة اللاسلكية للحاسوب والهاتف.
الحل:
- ١. أعد تشغيل المحوّل الافتراضي على حاسوبك.
- ١. انقر بزر الفأرة الأيمن على أيقونة Windows وانتقل إلى مدير الجهاز > العرض > إظهار الأجهزة المخفية، ووسّع محوّلات الشبكة، وانقر بزر الفأرة الأيمن على الجهاز وانقر على تعطيل الجهاز.
- ٢. انقر بزر الفأرة الأيمن على محوّل اتصال Wi-Fi المباشر الافتراضي من Microsoft وحدد تمكين الجهاز.
- ٣. ثم انقر بزر الفأرة الأيمن على محوّل اتصال Wi-Fi المباشر الافتراضي من Microsoft، وحدد خصائص، وتحقّق مما إذا كان محوّل الشبكة يعمل أم لا.
- ١. انقر بزر الفأرة الأيمن على أيقونة Windows وانتقل إلى مدير الجهاز > العرض > إظهار الأجهزة المخفية، ووسّع محوّلات الشبكة، وانقر بزر الفأرة الأيمن على الجهاز وانقر على تعطيل الجهاز.
- ٢. تفضل بزيارة الموقع الرسمي على الويب ونزّل الإصدار الأحدث من برنامج تشغيل الشبكة اللاسلكية.
- إذا كنت تستخدم حاسوب هواوي، فيُرجى الرجوع إلى https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/.
- إذا كنت تستخدم حاسوب HONOR، فيُرجى الرجوع إلى https://www.hihonor.com/global/support.
أ. نزّل الإصدار الأحدث من برنامج تشغيل الشبكة اللاسلكية على حاسوبك.
ب. وسّع محوّلات الشبكة وانقر بزر الفأرة الأيمن على برنامج تشغيل الشبكة اللاسلكية، واختر إزالة تثبيت الجهاز. ضع علامة على المربع بجوار حذف برنامج التشغيل لهذا الجهاز، وانقر على إزالة تثبيت. ارجع إلى مسار التنزيل الافتراضي، وانقر نقرًا مزدوجًا على ملف exe. لتثبيت برنامج التشغيل.
ملاحظة: برنامج تشغيل الشبكة اللاسلكية للحاسوب القائم على نظام AMD هو Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC. بالنسبة إلى جهاز HUAWEI MateBook E 2019، سيُعرض محوّل الشبكة على أنه Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc.
- ٣. يرجع ذلك إلى وجود مشكلة في الشبكة اللاسلكية على الهاتف.
- ١. لاستعادة إعدادات الشبكة على هاتفك، انتقل إلى الإعدادات > النظام والتحديثات > إعادة الضبط > إعادة ضبط إعدادات الشبكة. (إذا كانت هناك بطاقتان على هاتفك، فأعد ضبط إعدادات الشبكة لإحدى البطاقتين).
ملاحظة: ستؤدي إعادة ضبط إعدادات الشبكة إلى استعادة إعدادات الشبكة اللاسلكية وبيانات الجوال والبلوتوث (مثل بيانات الاتصال المتعلقة بنقطة الاتصال الشخصية وبيانات إقران البلوتوث).
- ٢. أعد تشغيل هاتفك.
- ٣. حدّث هاتفك إلى الإصدار الأحدث من نظام EMUI.
- ١. لاستعادة إعدادات الشبكة على هاتفك، انتقل إلى الإعدادات > النظام والتحديثات > إعادة الضبط > إعادة ضبط إعدادات الشبكة. (إذا كانت هناك بطاقتان على هاتفك، فأعد ضبط إعدادات الشبكة لإحدى البطاقتين).
نقطة التحقّق 3: من المحتمل أنك لا تستخدم الطريقة الصحيحة لفتح الصور أو مقاطع الفيديو أو المستندات.
الحل:
- ١. استخدم الصور أو تطبيق عارض الصور من هواوي المثبت مُسبقًا في نظام Windows لفتح الصور على الحاسوب.
- ٢. استخدم تطبيق عارض الصور من هواوي لفتح مقاطع الفيديو على حاسوبك.
- ٣. استخدم المعرض أو WPS لفتح الملفات على هاتفك.
نقطة التحقّق 4: توجد مشكلة في Huawei Share على هاتفك. في هذه الحالة، امسح ذاكرة التخزين المؤقت لميزة Huawei Share على هاتفك.
الحل:
على هاتفك، انتقل إلى الإعدادات > التطبيقات > التطبيقات، وانقر على أيقونة النقاط الثلاث في الزاوية العلوية اليمنى، ثم انتقل إلى إظهار عمليات النظام > Huawei Share > وحدة التخزين > مسح ذاكرة التخزين المؤقت.
نقطة التحقّق 5: هناك مشكلة تتعلق بجدار الحماية. أعد ضبط جدار الحماية لحل هذه المشكلة.
الحل:
- ١. أدخل «الإعدادات» في مربع البحث في الزاوية السفلية اليسرى وافتح الإعدادات.
- ٢. حدد التحديث والأمان.
- ٣. حدد أمان Windows ثم جدار الحماية وحماية الشبكة.
- ٤. حدد استعادة جدران الحماية إلى الوضع الافتراضي.
إذا استمرت المشكلة، فانسخ أي بيانات مهمة احتياطيًا على محرك الأقراص C (سطح المكتب والتنزيلات والمستندات) ثم استخدم F10 لاستعادة الحاسوب إلى إعدادات مصنعه.