لا يصدر صوت أو يتجمد شريط التقدّم خلال تشغيل الصوت عند استخدام سماعة رأس Type-C مع جهاز HUAWEI MateBook X Pro Ultra Premium Edition
المنتجات القابلة للتطبيق:
HUAWEI MateBook X Pro(matebook x pro core ultra premium edition/u9/32g/2tb/uma/touch、matebook x pro core ultra premium edition/u7/16g/1tb/uma/touch、matebook x pro core ultra premium edition/u7/32g/1tb/uma/touch),HUAWEI MateBook X Pro
المنتجات القابلة للتطبيق:
لا يصدر صوت أو يتجمد شريط التقدّم خلال تشغيل الصوت عند استخدام سماعة رأس Type-C مع جهاز HUAWEI MateBook X Pro Ultra Premium Edition |
المشكلة
- ١. عندما يصِل مستخدم سماعة رأس Type-C بجهاز HUAWEI MateBook X Pro Ultra Premium Edition ويشغّل الموسيقى من خلال مشغّلات الوسائط أو تطبيقات أخرى، يواجه مشكلات مثل غياب الصوت، أو تجمّد أشرطة التقدّم خلال حالات الإيقاظ من وضع انطفاء الشاشة، أو الإيقاظ من انطفاء الشاشة، أو عدم الاستخدام. ويؤدي تعديل مستوى صوت النظام أيضًا إلى عدم وجود أي صوت.
- ٢. عند توصيل الحاسوب بسماعة رأس Type-C، عند بدء التشغيل أول مرة، يشغّل المستخدم الموسيقى باستخدام مشغّل الوسائط المضمَّن في نظام Microsoft. ثمة احتمال بألا يصدر مشغّل الوسائط أي صوت.
السبب
يعاني نظام Microsoft من ضعف في التوافق مع سماعات الرأس Type-C.
الحل
الحل البديل:
- ١. أخرج سماعة الرأس ثم أدخلها مرة أخرى.
- ٢. اضغط على المفتاحين Win (
) + R لفتح نافذة Run (تشغيل)، وأدخل cmd، ثم اضغط على مفتاح Enter. في نافذة سطر الأوامر، اكتب net stop AudioSrv واضغط على مفتاح Enter، ثم اكتب net start AudioSrv واضغط على مفتاح Enter. ينبغي أن يؤدي ذلك إلى حل المشكلة.
- ٣. إذا أردت حل هذه المشكلة أكثر، فنزّل تصحيحًا من Microsoft وثبّته ثم أعد تشغيل حاسوبك كما يلي:
- ١. زُر الموقع http://www.catalog.update.microsoft.com/Home.aspx باستخدام متصفح.
- ٢. أدخل رقم التصحيح KB5035942 وانقر على بحث. اعثر على البحث على النحو الموضح في الشكل التالي وانقر على تنزيل.
- ٣. في النافذة المعروضة، انقر على xxx.msu لتنزيل التصحيح وتثبيته، وأعد تشغيل الحاسوب.
- ١. زُر الموقع http://www.catalog.update.microsoft.com/Home.aspx باستخدام متصفح.
الحل الدائم:
أبلغت هواوي Microsoft بهذه المشكلة. يُرجى متابعة تحديثات النظام. يعتمد توفر التحديث على Microsoft. إذا كانت لديك أي أسئلة، فيُرجى التواصل مع خدمة عملاء Microsoft للحصول على مزيد من الاستشارات والمساعدة. يمكنك أيضًا تسجيل الدخول إلى الموقع الإلكتروني الرسمي لشركة Microsoft، والنقر على التواصل مع شركة Microsoft في أسفل الصفحة الرئيسية، واتباع التعليمات على الشاشة للحصول على المساعدة. شكرًا لك على تفهمك ودعمك.
شكرًا لملاحظاتك.