Bluetooth simgesi veya modülü HUAWEI bilgisayarımda yok |
Sorun
Kullanıcının bilgisayarının görev çubuğundaki veya Cihaz Yöneticisi'ndeki Bluetooth simgesinin durumu anormal veya Bluetooth modülü yok.
Sebep
- Windows işletim sistemi doğru yanıt vermiyor veya ayarlar yanlış.
- Bluetooth sürücüsü arızalı.
- Bluetooth modülünün donanımı arızalı.
Çözüm
- Bluetooth'un etkinleştirildiğinden ve simgenin gizlenmediğinden emin olmak için Windows sistem ayarlarını kontrol edin.
- Ayarlar > Cihazlar > Bluetooth ve diğer cihazlar bölümüne gidin ve Bluetooth'u tekrar etkinleştirin.
- Bildirim alanında Bluetooth simgesini göster seçimini yapın. (Windows 10: ) bölümüne gidin ve
- Bluetooth sürücüsünü devre dışı bırakın ve ardından etkinleştirin. Sorun devam ederse Bluetooth sürücüsünü kaldırın ve son sürümün sürücüsünü yeniden yükleyin.
- Görev çubuğundaki arama kutusuna "cihaz yöneticisi" yazın ve açmak için sonuçlarda Cihaz Yöneticisi seçimini yapın.
- Cihaz Yöneticisi bölümünde Bluetooth dizinini bulun, Intel(R) Kablosuz Bluetooth(R)/Realtek Bluetooth Bağdaştırıcısı öğesine sağ tıklayın, Cihazı devre dışı bırak seçimini yapın ve ardından Cihazı etkinleştir öğesini seçin.
Cihaz Yöneticisi bölümünde Bluetooth sürücüsü görüntülenmiyorsa Huawei PC Yöneticisi'ni açın ve Bluetooth sürücüsünü yüklemek için
bölümüne gidin. - Cihaz Yöneticisi bölümünde Bluetooth dizinini bulun, Intel(R) Kablosuz Bluetooth(R)/Realtek Bluetooth Bağdaştırıcısı öğesine sağ tıklayın ve Cihazı kaldır seçimini yapın.
- Cihazı Kaldır açılır penceresinde Bu cihaz için sürücüyü kaldırmayı dene kutusunu işaretleyin ve Kaldır düğmesini tıklayın.
- Bilgisayarı yeniden başlatın. Huawei PC Yöneticisi bölümünü açın, bölümüne gidin ve Bluetooth sürücüsünü son sürümüne güncellemek için güncellemeleri kontrol edin.
Sorunun devam etmesi halinde
Verilerinizi yedekleyin, Office hesabınızı kaydedin ve Fabrika ayarlarını geri yüklemek için F10 tuşunu kullanma içeriğindeki talimatları takip edin. Yukarıdakilerin hiçbiri sorunu çözmezse daha fazla yardım almak için cihazınızı satın alma belgesi ile birlikte yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne götürün. İhtiyaçlarınıza karşılık verebilmek için elimizden geleni yapacağız.