HUAWEI bilgisayarımın dokunmatik ekranı yavaş yanıt veriyor, donuyor, yanıt vermiyor veya çalışmıyor
HUAWEI bilgisayarımın dokunmatik ekranı yavaş yanıt veriyor, donuyor, yanıt vermiyor veya çalışmıyor |
Bu yalnızca dokunmatik ekranları destekleyen bilgisayarlar için geçerlidir.
Sorun
HUAWEI bilgisayarın dokunmatik ekranı yavaş yanıt veriyor, donuyor, yanıt vermiyor veya çalışmıyor.
Neden
- Sistem kaynak kullanımı çok yüksek.
- Bu, üçüncü taraf uygulamalarla ilgili bir uyumluluk sorunu.
- Dokunmatik ekran sürücüsü anormal veya dokunmatik ekran devre dışı.
Çözüm:
Bilgisayarınızın dokunmatik ekranı yavaş yanıt veriyorsa, donuyorsa, yanıt vermiyorsa veya çalışmıyorsa sorun gidermek için aşağıdaki adımları takip edin:
- Bilgisayar ekranını kapatmak için Güç düğmesini 1-2 saniye basılı tutun. 2 ila 3 dakika bekleyin ve tekrar deneyin.
Bilgisayar ekranını kapatan Güç düğmesine basın, bilgisayarı kapatmayın.
- Win+X tuşlarını basılı tutun ve kısayol menüsünden Cihaz Yöneticisini seçin. Görüntülenen Cihaz Yöneticisi penceresinde İnsan Arayüz Cihazlarını seçin ve HID uyumlu dokunmatik ekran sürücü durumunun normal olup olmadığını kontrol edin.
- Sürücü simgesinde ↓ oku görüntüleniyorsa HID uyumlu dokunmatik ekrana sağ tıklayın ve kısayol menüsünden Cihazı etkinleştir seçeneğini işaretleyin.
- Sürücü simgesi düzgün görüntülenirse HID uyumlu dokunmatik ekrana sağ tıklayın ve kısayol menüsünden Cihazı kaldır seçeneğini işaretleyin. Görüntülenen iletişim kutusunda Kaldır seçeneğine tıklayın. Sürücü kaldırıldıktan sonra bilgisayarı yeniden başlatın ve tekrar deneyin. Cihazınız HUAWEI MateBook E 2019/Go ise bu adımı atlayın.
- Sürücü simgesi görüntülenmezse bilgisayarı yeniden başlatın, Cihaz Yöneticisini tekrar açın ve dokunmatik ekran sürücüsünü yeniden yüklemek için Donanım değişiklikleri için tara düğmesine tıklayıp tekrar deneyin.
- Huawei PC Yöneticisi > Optimizasyon > Sürücüleri yönet adımlarını takip edin, Güncellemeleri kontrol et/GÜNCELLE seçeneğine tıklayın ve bilgisayar sürücülerini en son sürüme güncelleyin.
- Arka planda çok sayıda uygulamanın ya da oyun gibi yoğun bellek kullanan uygulamaların çalışmakta olup olmadığını kontrol edin. Bu uygulamaları kapatın ve sorunun çözülüp çözülmediğini kontrol edin. Ayrıntılı işlemler aşağıdaki gibidir:
- Herhangi bir boş alana veya görev çubuğundaki Başlangıç menüsü simgesine () sağ tıklayın, Görev Yöneticisini seçin, İşlemler bölümünde çok fazla bellek veya disk alanı kaplayan uygulamaları seçin ve Görevi sonlandır seçeneğine tıklayın.
- Çok fazla CPU veya bellek kullanan gereksiz görevler olup olmadığını kontrol etmek için CPU ve Bellek seçeneklerine tıklayın. Varsa gereksiz göreve sağ tıklayın, ardından Görevi sonlandır seçeneğini seçin veya göreve tıklayın ve ardından sağ alt köşedeki Görevi sonlandır seçeneğine tıklayın.
- Bu sorunun belirli yazılımlar yüklendikten veya sistem güncelleştirildikten sonra meydana gelip gelmediğini kontrol edin. Öyleyse ilgili yazılımı ve en son Windows sistem yamasını kaldırın. Bunu yapmak için aşağıdaki işlemleri uygulayın:
Sistem yamasını kaldırmadan önce, veri kaybı olması ihtimaline karşı bilgisayardaki önemli verileri yedekleyin.
- Kontrol Paneli > Bir program kaldır adımlarını takip edin. Yüklenen yazılımlar listesinden dokunmatik ekran hatası oluşmadan önce belirli bir yazılımın yüklenip yüklenmediğini kontrol edin. Böyle bir yazılım varsa yazılıma sağ tıklayın ve kısayol menüsünden Kaldır seçeneğini işaretleyin. (Böyle bir yazılım yoksa bu adımı atlayın.)
- Yüklü program listesinin solunda bulunan Yüklü güncelleştirmeleri görüntüle seçeneğine tıklayın. Yüklü güncelleştirmeler listesinden dokunmatik ekran hatası oluşmadan önce belirli bir sistem güncelleştirmesinin yüklenip yüklenmediğini kontrol edin. Böyle bir güncelleme kaydı varsa güncellemeye sağ tıklayın ve kısayol menüsünden Kaldır seçeneğini işaretleyin. (Böyle bir güncelleme kaydı yoksa bu adımı atlayın.)
- Bir güncelleştirmeyi kaldırırsanız görev çubuğundaki arama kutusuna Servisler yazıp açın. Görüntülenen Servisler iletişim kutusunda Windows Update öğesini arayıp çift tıklayın, Başlatma Şeklini Devre Dışı olarak ayarlayın ve Tamam seçeneğine tıklayın. Windows Update öğesine tekrar çift tıklayın, Geri Yükle sekmesine tıklayın, İlk hatayı Eylemde bulunma olarak ayarlayın, önce Uygula seçeneğine, ardından Tamam seçeneğine tıklayın ve hemen bilgisayarı yeniden başlatın. (Kaldırılabilecek hiçbir güncelleme yaması yoksa veya güncelleme yaması kaldırılamıyorsa bu adımı atlayın.)
Sorunun devam etmesi halinde
Sorun devam ederse verilerinizi önceden yedekleyin, Office hesabınızı kaydedin ve bilgisayarınızı fabrika ayarlarına geri yüklemek için F10 tuşuna basın. Sorun çözülmüyorsa yardım almak için cihazınızı satın alma belgesiyle birlikte yetkili bir Huawei Müşteri Hizmetleri Merkezine götürün. (İpucu: Huawei Müşteri Hizmetleri Merkezine gitmeden önce yardım almak için Huawei tüketici hizmetleri yardım hattını aramaktan çekinmeyin.) İhtiyaçlarınızı karşılamak için elimizden geleni yapacağız.
Daha fazla bilgi edinmek için
HUAWEI bilgisayarımın dokunmatik yüzeyi bazen dokunma komutlarına yanıt vermiyor