Huawei Share OneHop kullanarak dosya aktarmaya çalıştığımda, bilgisayar bir yükleme çemberi ve sarı bir ünlem işareti görüntülüyor ve telefon dosya aktarımının başarısız olduğunu belirten bir mesaj gösteriyor
Geçerli ürünler: PC
Geçerli ürünler:
zoom in pic
Huawei Share OneHop kullanarak dosya aktarmaya çalıştığımda, bilgisayar bir yükleme çemberi ve sarı bir ünlem işareti görüntülüyor ve telefon dosya aktarımının başarısız olduğunu belirten bir mesaj gösteriyor

Sorun

Görsel, video ve belge aktarmak için Huawei Share OneHop kullanılmaya çalışıldığında, bilgisayarda bir yükleme çemberi veya sarı bir ünlem işareti gösteriliyor veya yanıt verilmiyor veya telefonda dosya aktarımının başarısız olduğunu belirten bir mesaj görüntüleniyor.

Neden

  1. Bu, bilgisayarınızdaki PC Yöneticisi sürümünün çok eski olması veya PC Yöneticisi uygulamasının hatalı olması sebebiyle meydana gelebilir.
  2. Bu, telefon ve bilgisayar arasında aktarım kanalı kurulurken Wi-Fi P2P eşleştirme başarısızlığı sebebiyle meydana gelebilir.
  3. Bu, görselleri, videoları veya dosyaları açmak için yanlış yöntemi kullanıyor olmanız sebebiyle meydana gelebilir.
  4. Telefon üstündeki Huawei Share'de bir sorun vardır.
  5. Bilgisayardaki güvenlik duvarı anormaldir.

Çözüm

1. Kontrol noktası: Bu, bilgisayarınızdaki PC Yöneticisi sürümünün eski olması veya PC Yöneticisi uygulamasının hatalı olması sebebiyle meydana gelebilir.

Çözüm:

  1. Bilgisayarınızda PC Yöneticisi uygulamasını son sürümünü kullanıp kullanmadığınızı kontrol etmek için bilgisayarın resmi web sitesini ziyaret edin.

    Bir HUAWEI bilgisayar kullanıyorsanız lütfen http://consumer.huawei.com/en/support/index.htm adresini ziyaret edin.

    Bir HONOR bilgisayar kullanıyorsanız lütfen https://www.hihonor.com/global/support/ adresini ziyaret edin.

  2. PC Yöneticisi uygulamasını kaldırın ve tekrar yükleyin.

2. Kontrol noktası: Bilgisayar ve telefonun Wi-Fi özelliği hatalıdır.

Çözüm:

  1. Bilgisayarınızda sanal bağdaştırıcıyı yeniden başlatın.
    1. Windows simgesine sağ tıklayın, Cihaz Yöneticisi > Görüntüle > Gizli cihazları göster bölümüne gidin, Ağ bağdaştırıcılar bölümünü genişletin, cihaza sağ tıklayın ve Cihazı devre dışı bırak seçeneğine tıklayın.

    2. Microsoft Wi-Fi Direct Sanal Bağdaştırıcı öğesine sağ tıklayın ve Cihazı etkinleştir seçeneğini seçin.

    3. Ardından Microsoft Wi-Fi Direct Sanal Bağdaştırıcı öğesine sağ tıklayın, Özellikler öğesini seçin ve ağ bağdaştırıcının çalışıp çalışmadığını kontrol edin.

  2. Resmi web sitesini ziyaret edin ve Wi-Fi sürücüsünün son sürümünü indirin.
    • Bir HUAWEI bilgisayar kullanıyorsanız lütfen https://consumer.huawei.com/en/support/product/?tag=mate-book&u=u/ adresini ziyaret edin.
    • Bir HONOR bilgisayar kullanıyorsanız lütfen https://www.hihonor.com/global/support/ adresini ziyaret edin.

    a. Wi-Fi sürücüsünün en son sürümünü bilgisayarınıza indirin.

    b. Ağ bağdaştırıcılar bölümünü genişletin, Wi-Fi sürücüsüne sağ tıklayın ve Cihazı kaldır seçeneğini seçin. Bu cihazın sürücü yazılımını sil seçeneğinin yanındaki kutucuğu işaretleyin ve Kaldır düğmesine tıklayın. Varsayılan indirme yoluna geri dönün ve sürücüyü yüklemek için .exe dosyasına çift tıklayın.

    Not: AMD tabanlı bilgisayarın Wi-Fi sürücüsü Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC'dir. HUAWEI MateBook E 2019 için ağ bağdaştırıcısı Qualcomm(R) wi-fi B/G/N/AC(2X2)SVc olarak görüntülenecektir.

  3. Bu telefonun Wi-Fi özelliğindeki bir sorundan kaynaklanır.
    1. Telefonunuzdaki ağ ayarlarını geri yüklemek için, Ayarlar > Sistem ve güncellemeler > Sıfırlama > Ağ ayarlarını sıfırla bölümüne gidin. (Telefonunuzda iki kart varsa, kartlardan biri için ağ ayarlarını sıfırlayın.)

      Not: Ağ ayarlarını sıfırlamak, Wi-Fi, mobil veri ve Bluetooth (Ortak erişim noktası bağlanılabilirlik verileri ve Bluetooth eşleştirme verileri gibi) ayarları geri yükleyecektir.

    2. Telefonunuzu yeniden başlatın.
    3. Telefonunuzu en son EMUI sürümüne güncelleyin.

3. Kontrol noktası: Görselleri, videoları veya belgeleri açmak için doğru yöntemi kullanmıyor olabilirsiniz.

Çözüm:

  1. Bilgisayardaki görselleri açmak için Huawei Resim Görüntüleyici veya Windows sisteminde ön yüklü olan Fotoğraflar uygulamasını kullanın.
  2. Bilgisayarınızda videoları açmak için Huawei Resim Görüntüleyici uygulamasını kullanın.
  3. Telefonunuzda dosyaları açmak için Galeri veya WPS uygulamasını kullanın.

4. Kontrol noktası: Telefon üstündeki Huawei Share'de bir sorun vardır. Bu durumda, telefonunuzda Huawei Share'ın ön belleğini temizleyin.

Çözüm:

Telefonunuz üstünde Ayarlar > Uygulamalar > Uygulamalar bölümüne gidin, sağ üst köşedeki üç nokta simgesine dokunun ve ardından Sistem süreçlerini göster > Huawei Share > Depolama > ÖN BELLEĞİ TEMİZLE bölümüne gidin.

5. Kontrol noktası: Güvenlik duvarı ile ilgili bir sorun vardır. Bu sorunu çözmek için güvenlik duvarını sıfırlayın.

Çözüm:

  1. Sol alt köşedeki arama kutusuna "Ayarlar" yazın ve Ayarlar bölümünü açın.

  2. Güncelleme ve Güvenlik seçeneğin seçin.

  3. Windows Güvenliği ve ardından güvenlik duvarı ve ağ koruması öğesini seçin.

  4. Güvenlik duvarlarını varsayılana geri yükle seçeneğini seçin.

Sorun devam ederse C sürücüsündeki tüm önemli verileri (Masaüstü, İndirilenler ve Belgeler) yedekleyin, ardından bilgisayarınızın fabrika ayarlarını geri yüklemek için F10 tuşunu kullanın.

Bu bilgi faydalı mı?
Geri bildiriminiz için teşekkürler.