HUAWEI telefon veya tablet şarj işleminin ilerleme durumu %80'e ulaştığında şarj olmayı durduruyor (Akıllı Şarj ile ilgili diğer SSS dahil)
HUAWEI telefon veya tablet şarj işleminin ilerleme durumu %80'e ulaştığında şarj olmayı durduruyor (Akıllı Şarj ile ilgili diğer SSS dahil) |
Sorun:
- Telefonun/tabletin pili %80 oranında şarj edildiğinde şarj durur ve şarj simgesi kaybolur.
- Telefondaki/tabletteki bildirim panelinde bir Akıllı şarj açılır penceresi görüntülenir veya Ayarlar'daki Pil ekranında Akıllı Şarj etkinleştirildi görüntülenir.
- Turbo şarj açılır penceresi ve Akıllı şarj açılır penceresi aynı anda görüntülenir. Akıllı Şarj etkinleştirildiğinde TURBO ŞARJ'a dokunmak şarj işlemini başlatamaz.
Akıllı Şarj özelliği kademeli olarak piyasaya sürülmektedir. Model veya sürüm farklılıkları nedeniyle, birden fazla açılır pencere veya ekran biçimi vardır. Lütfen gerçek ürünü referans alın. Açılır pencere görüntülenmiyorsa telefonunuzu en son sürüme Güncelle.
Sebep:
Akıllı Şarj bazı HUAWEI telefon modellerinde yeni bir özelliktir (EMUI 9.1/Magic UI 2.1 veya sonraki sürümlere sahip). Bu bir Pil koruma mekanizmasıdır.
Yapay zeka akıllı pil yönetimi, Pil kullanım ömrünü etkili bir şekilde uzatır. Akıllı Şarj tetiklendiğinde ihtiyaçlarınıza uygun bir açılır pencere görüntülenir. Akıllı Şarj özelliğini etkinleştirmeniz önerilir.
Çözüm:
1. Yöntem: Telefonunuzu şimdi tamamen şarj etmek için Akıllı şarj açılır penceresinde ŞARJI DEVAM ETTİR'e dokunun. ANLADIM'a dokunursanız veya açılır pencerede hiçbir işlem yapmazsanız Akıllı Şarj pilinizi korumaya devam edecektir.
2. Yöntem: Akıllı Şarj bölümüne gidin ve özelliği etkinleştirin. Akıllı Şarj pil ömrünü uzatmaya yardımcı olur. Bu özelliği etkin tutmanız önerilir. (Bu anahtar kullanılamıyorsa, cihazınızın şu anda bu özelliği desteklemediğini gösterir.)
ekranına girin,3. Yöntem: Akıllı şarj açılır penceresinde ŞARJI DEVAM ETTİR'e dokunun. Ardından Turbo şarjı etkinleştirebilirsiniz.
Sorun devam ederse bunun nedeni Akıllı Şarj olmayabilir. Bu durumda verilerinizi yedekleyin ve yardım için cihazınızı satın alma belgesiyle birlikte yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne götürün.
① Şarj etme alışkanlıklarıyla ilgili bilgiler yalnızca yerel olarak kullanılır ve buluta yedeklenmeyecek veya yüklenmeyecek.
② Akıllı Şarj özelliğinin gerçek çalışma koşulları şarj etme alışkanlıklarına bağlıdır. Tüm kullanıcılar bu sorunla karşılaşmaz. Bu özellik ve kullanıcı arayüzü, ürüne ve yazılım sürümüne bağlı olarak değişebilir. Lütfen gerçek ürünü referans alın.
Akıllı Şarj ile ilgili SSS: