HUAWEI Smart Klavyemi tabletimle eşleştiremiyorum |
Bu çözüm yalnızca HUAWEI Akıllı Klavye için geçerlidir. HUAWEI Akıllı Manyetik Klavye kullanıyorsanız HUAWEI Akıllı Manyetik Klavyemi tabletimle eşleştiremiyorum konusuna bakın.
Sorun |
Sebep |
|
---|---|---|
(Çözüme gitmek için bağlantıya tıklayın.) |
Ana cihaza bir HUAWEI Akıllı Klavye takılı olduğunda bağlantı iletişim kutusu görüntülenmez |
|
(Çözüme gitmek için bağlantıya tıklayın.) |
Ana cihaza bir HUAWEI Akıllı Klavye takıldıktan sonra bağlantı kesiliyor |
|
(Çözüme gitmek için bağlantıya tıklayın.) |
Ana cihaza bağlandıktan sonra HUAWEI Akıllı Klavye kullanılamıyor |
|
Çözüm 1
- Tabletinizin klavye modelinizle uyumlu olup olmadığını kontrol etmek için HUAWEI tablet klavyeleriyle uyumlu ürünlerin listesi bölümüne gidin.
- Klavyenin alt kısmını oluğa veya manyetik kuvvetin en büyük olduğu yere düz bir şekilde takın.
- Akıllı klavyenin sağ tarafındaki anahtarı açın ve akıllı klavyeyi tablete bağlarken yeşil renkte olduğundan emin olun.
- Ayarlar’ı açın ve Bluetooth'u arayın ve etkinleştirin.
- Akıllı klavye bir şarj cihazıyla şarj edilebilir. Bunu yapmak için akıllı klavyenin sağ tarafındaki şarj bağlantı noktasına bir USB-C şarj kablosu bağlayın.
- Bağlantı iletişim kutusu görüntülendiğinde İPTAL'e dokunursanız, 3 dakika bekleyin ve ardından klavyeyi ana cihaza tekrar takın veya ana cihazda Bluetooth'u kapatın ve ardından açın ve ardından klavyeyi tekrar takın.
Çözüm 2
- Tabletinizde Bluetooth'u kapatın ve açın ve ardından klavyeyi tablete tekrar takın.
- Tablette EŞLEŞTİRMEYİ KALDIR seçeneğine dokunun ve iki cihazı yeniden bağlayın.
- Klavyeyi (birden fazla Bluetooth, Wi-Fi veya elektromanyetik cihazın bulunduğu yerde) parazitin güçlü olduğu bir yerde bağlamayın veya kullanmayın.
Çözüm 3
- Akıllı klavye bir şarj cihazıyla şarj edilebilir. Bunu yapmak için akıllı klavyenin sağ tarafındaki şarj bağlantı noktasına bir USB-C şarj kablosu bağlayın.
Bu çözüm yalnızca HUAWEI Akıllı Klavye (HUAWEI MatePad 10,4 inç ile uyumlu) için geçerlidir.
- Klavyedeki fiziksel tuşların ve tuş kapaklarının sıkışmış veya hasar görmüş olup olmadığını kontrol edin.
- Klavye donanım yazılımı sürümünü ve tablet sistemini güncelleyin ve ardından klavyeyi tekrar eşleştirmek için tablete takın.
- Tabletin sistem sürümünü güncellemek için GÜNCELLEMELERİ KONTROL ET seçeneğine dokunun. Bir güncelleme varsa tabletinizi en son sürüme güncelleyin. seçeneklerine gidin ve
- Tablette Ayarlar > Bluetooth bölümüne gidip, klavyenin sağındaki dişli simgesine dokunarak ve Donanım Yazılımı güncellemesi > GÜNCELLEMELERİ KONTROL ET bölümüne dokunarak klavye sürümünü güncelleyin. Yeni bir sürüm varsa, yeni sürüm ayrıntıları sayfası görüntülenecektir. Klavye güncellemesini başlatmak için İNDİR VE YÜKLE seçeneğine dokunun.
- Sistem güncellemesi tamamlandıktan sonra cihazları tekrar bağlayın.
- Klavye HUAWEI MatePad 2023 ve HUAWEI MatePad 11 inç 2023 ile uyumluysa, klavyedeki D, F ve U tuşlarına sırayla basın ve tuşları en az 20 saniye basılı tutun. Klavye otomatik olarak yeniden başlatılacak ve sıfırlanacaktır. Sıfırlandığında klavyeyi yeniden takmayı deneyin.
- Tabletinizi yeniden başlatın ve klavye ile tableti tekrar eşleştirerek bağlayın.
- Klavye durumu normalse ancak tabletin Bluetooth bağlantı listesinde klavye bilgisi görüntülenmiyorsa klavyeniz başka bir cihaza bağlı olabilir. Aşağıdakiler doğrulandığında durum böyledir: Klavyedeki herhangi bir tuşa bastığınızda tablet yanıt vermez. Klavyedeki Caps tuşuna (büyük harf kilidi) bastığınızda Caps göstergesi sabit olarak yanar. Durum buysa klavyeye bağlı olan cihazda Bluetooth'u devre dışı bırakın. Alternatif olarak, tabletinizi, o anda klavyeye bağlı olan cihazdan uzak bir yerde yeniden eşleştirmeyi veya bağlamayı deneyin.
Sorun devam ederse
Sorun devam ederse veya bunu yaparken herhangi bir zorlukla karşılaşırsanız, yardım için lütfen Huawei müşteri hizmetleri yardım hattına başvurun veya yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne gidin.