HUAWEI M-Pencil Serisi kalemle tabletimde yazı yazamıyorum
HUAWEI M-Pencil Serisi kalemle tabletimde yazı yazamıyorum |
Aşağıdakiler yalnızca HUAWEI tabletler için geçerlidir. 2'si 1 arada dizüstü bilgisayar kullanıyorsanız MateBook E Go'ya bağlı ekran kalemini kullanamıyorum bölümüne bakın.
Sorun
Kullanıcı, tabletine bir M-Pencil Serisi ekran kalemi bağlıyor ancak ekranda yazı yazmak veya işlem yapmak için bu ekran kalemini kullanamaz.
Sebep
- HUAWEI olmayan manyetik kılıf veya koruyucu film, kaleme müdahale edebilir.
- Başka bir Bluetooth cihazı bağlanmıştır. Örneğin, tablet bir Bluetooth klavyeye bağlıyken ekran kaleminin bazı işlevleri kullanılamayabilir (örneğin Serbest Yazım araç çubuğunu sağlamaz).
Çözüm
- Ekran kaleminin başarıyla bağlanıp bağlanmadığını kontrol edin: ekran kalemini çıkarıp yeniden takın. veya bölümüne gidin ve ekran kaleminin listede olup olmadığını kontrol edin. Yoksa
- Ekran kalemi eşleştirilmişse sorunu şu şekilde giderin:
- Ekran kalemi ucunu sıkın veya değiştirin, sonra tekrar deneyin.
- Tablete önceden yüklenmiş Not Defteri'nde yazın. Sorun çözülürse kullandığınız üçüncü taraf uygulaması ekran kalemi tabanlı yazı yazmayı desteklemez.
MatePad Paper için bu adımı atlayın.
bölümüne giderek ihtiyaç duyduğunuz uygulamayı indirebilirsiniz.
- HUAWEI olmayan manyetik kılıfları ekran kalemine müdahale edebileceklerinden ekran kaleminden çıkarın. Bunun yerine bir HUAWEI koruyucu kılıf kullanın.
- Temperli cam ekran koruyucuları çıkarın ve tekrar deneyin. Tablete çok kalın temperli cam ekran koruyucular takılması, ekran kaleminin beklendiği gibi çalışmamasına neden olabilir.
- Ekran kalemi aynı anda birden fazla tablete bağlandığında ekran kaleminin tabletler arasında geçiş yapması biraz zaman alır. Yazmadan önce ekran kalemi ile tablet ekranında 1 ila 5 saniye boyunca basılı tutabilir veya çizgiler çizebilirsiniz. Tablet hala yanıt vermiyorsa Eşleştirmeyi kaldır seçeneğine dokunun. Daha sonra eşleştirme için ekran kalemini tablete tekrar takın. veya bölümüne gidin, ekran kalemi adının yanındaki dişli simgesine dokunun ve
- Tabletinizi yeniden başlatın ve ekran kalemi donanım yazılımını en son sürüme güncelleyin. (Tabletinizde İNDİR VE YÜKLE seçeneğine dokunun ve ekran kaleminin donanım yazılımını güncellemek için ekrandaki yönergeleri izleyin.) Ardından HUAWEI M-Pencil'i (2./3. nesil) yeniden başlatma bölümüne bakarak ekran kalemini yeniden başlatın. bölümüne gidin. Yeni bir sürüm varsa
Sorun devam ederse
Sorun devam ederse verilerinizi yedekleyin ve yardım için cihazınızı ve satın alma belgenizi yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne götürün. (İpucu: Bir Huawei Müşteri Hizmetleri Merkezi'ne gitmeden önce yardım için Huawei tüketici hizmetleri yardım hattını aramaktan çekinmeyin.) İhtiyaçlarınıza karşılık verebilmek için elimizden geleni yapacağız.