HUAWEI M-Pencil Serisi ekran kalemimi HUAWEI tabletle eşleştiremiyorum |
Sorun
Kullanıcı, ekran kalemini bir tablete veya ekran kalemi şarj cihazına taktıktan sonra
veya bölümünde ekran kalemini bulamıyor. Özellikle:- Eşleştirme istemi görüntüsü yok.
- Eşleştirme istemi yüklenmeye devam ediyor, ardından bağlantının başarısız olduğunu gösteriyor.
Sebep
- Ekran kalemi tablet modeliyle eşleşmiyordur.
- Ekran kalemi doğru konuma takılı değildir.
- Ekran kaleminin pil seviyesi çok düşüktür veya ekran kalemi kapalıdır.
- Ekran kalemi aynı anda birden fazla tablete bağlıdır.
- Ekran kalemi, HUAWEI olmayan bir manyetik kılıfla tutturulmuştur.
Çözüm
- Kaleminizin tabletinizle uyumlu olup olmadığını kontrol etmek için buraya tıklayın.
- Ekran kalemimi tabletle eşleştirme bölümüne bakarak ekran kaleminizi yeniden eşleştirin ve bağlayın.
Ekran kalemini tablete (genellikle ses düğmesi olan yan tarafa) veya ekran kalemi şarj cihazına yakın bir şekilde takın. Ekran kaleminin gevşek bir şekilde tutturulduğunu hissediyorsanız sıkıca tutturulana kadar hafifçe sola veya sağa doğru hareket ettirin.
- HUAWEI olmayan manyetik kılıfları ekran kalemine müdahale edebileceklerinden ekran kaleminden çıkarın. Bunun yerine bir HUAWEI koruyucu kılıf kullanın.
- Ekran kalemini 5 ila 10 dakika şarj edin ve tekrar deneyin.
- Tabletinizde Eşleştirmeyi kaldır seçeneğine dokunun ve eşleştirmek için ekran kalemini tekrar tablete takın. veya bölümüne gidin. Ekran kalemi adının yanındaki dişli simgesine dokunun,
- HUAWEI M-Pencil'i (2./3. Nesil) yeniden başlatma bölümüne bakarak tabletinizi, ardından ekran kaleminizi yeniden başlatın ve tekrar deneyin.
- Tabletinizi yeniden başlatın.
simgesine dokunun ve ekran kalemi verilerini temizlemek için Sistem süreçlerini göster > M-pencil Kayan Menü > Depolama > VERİLERİ SİL bölümüne gidin. Daha sonra eşleştirme için ekran kalemini tabletinize tekrar takın.
, bölümüne gidip sağ üst köşedeki Ağ ayarlarının geri yüklenmesi, önceki Bluetooth bağlantı kayıtlarınızı ve Wi-Fi bağlantı kayıtlarınızı silecektir.
bölümüne giderek tabletinizin ağ ayarlarını geri yükleyin. Daha sonra eşleştirme için ekran kalemini tabletinize tekrar takın.
- Tablet işletim sisteminizi en son sürüme güncelleyin ve ekran kalemini yeniden bağlamayı deneyin. Güncellemeleri kontrol etmek için GÜNCELLEMELERİ KONTROL ET seçeneğine dokunun. bölümüne gidin ve
Sorun devam ederse
Sorun devam ederse verilerinizi yedekleyin ve yardım için cihazınızı ve satın alma belgenizi yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne götürün. (İpucu: Bir Huawei Müşteri Hizmetleri Merkezi'ne gitmeden önce yardım için Huawei tüketici hizmetleri yardım hattını aramaktan çekinmeyin.) İhtiyaçlarınıza karşılık verebilmek için elimizden geleni yapacağız.