HUAWEI M-Pencil Serisi ekran kalemimi HUAWEI tabletle eşleştiremiyorum

Geçerli ürünler: Tablet
Geçerli ürünler:
zoom in pic
HUAWEI M-Pencil Serisi ekran kalemimi HUAWEI tabletle eşleştiremiyorum

Sorun

Ekran kalemi tablete veya ekran kalemi şarj cihazına takıldıktan sonra tabletteki eşleştirilen cihazlar listesinde görüntülenmez. Özellikle:

Ekran kalemi hakkında bilgileri görüntülemek için aşağıdaki adımları uygulayın:

  • HarmonyOS 4.2 veya öncesi: Ayarlar > Bluetooth > Eşleştirilen cihazlar veya Ayarlar > Diğer bağlantılar > NearLink > Eşleştirilen Cihazlar bölümüne gidin.
  • Eşleştirme istemi görüntüsü yok.
  • Eşleştirme istemi yüklenmeye devam ediyor, ardından bağlantının başarısız olduğunu gösteriyor.

Sebep

  • Ekran kalemi tablet modeliyle eşleşmiyordur.
  • Ekran kalemi doğru konuma takılı değildir.
  • Ekran kaleminin pil seviyesi çok düşüktür veya ekran kalemi kapalıdır.
  • Ekran kalemi aynı anda birden fazla tablete bağlıdır.
  • Ekran kalemi, HUAWEI olmayan bir manyetik kılıfla tutturulmuştur.

Çözüm

  1. Ekran kaleminizin tabletinizle uyumlu olup olmadığını kontrol etmek için burayı tıklayın.
  2. Ekran kaleminizi tabletinize yeniden bağlamak için HUAWEI M-Pencil'ım bir tabletle eşleştirme bölümüne bakın.

    Ekran kalemini tablete (genellikle ses düğmesi olan yan tarafa) veya ekran kalemi şarj cihazına yakın bir şekilde takın (ekran kaleminin orta alanını şarj cihazına takın). Ekran kaleminin gevşek bir şekilde tutturulduğunu hissediyorsanız sıkıca tutturulana kadar hafifçe sola veya sağa doğru hareket ettirin.

  3. HUAWEI olmayan manyetik kılıfları ekran kalemine müdahale edebileceklerinden ekran kaleminden çıkarın. Bunun yerine bir HUAWEI koruyucu kılıf kullanın.
  4. Ekran kalemini 5 ila 10 dakika şarj edin ve tekrar deneyin.
  5. Kullandığınız tableti açın, ekran kalemi adının yanındaki simgeye dokunun, EŞLEŞTİRMEYİ KALDIR simgesine dokunun ve ekran kalemini tekrar tablete takın.
  6. HUAWEI M-Pencil'ı (2./3. nesil) yeniden başlatma bölümüne bakarak tabletinizi ve ardından ekran kaleminizi yeniden başlatın ve tekrar deneyin.
  7. Tabletinizi yeniden başlatın. Ayarlar > Uygulamalar ve servisler > Uygulamalar bölümüne gidip sağ üst köşedeki simgesine dokunun ve ekran kalemi verilerini temizlemek için Sistem süreçlerini göster > M-pencil Kayan Menü > Depolama > VERİLERİ SİL bölümüne gidin. Daha sonra eşleştirme için ekran kalemini tabletinize tekrar takın.
  8. Tablet ağ ayarlarınızı geri yükleyin ve eşleştirme için ekran kalemini tekrar tabletinize takın.
    Tablet ağ ayarlarınızı geri yüklemek için aşağıdaki adımları uygulayın:

    Ağ ayarlarının geri yüklenmesi, önceki Bluetooth bağlantı kayıtlarınızı ve Wi-Fi bağlantı kayıtlarınızı silecektir.

    • HarmonyOS 4.2 veya öncesi: Ayarlar > Sistem ve güncellemeler > Sıfırla > Ağ ayarlarını geri yükle bölümüne gidin.
  9. Tabletinizi en son sistem sürümüne güncelleyin ve ardından ekran kalemini yeniden bağlamayı deneyin.

Sorun devam ederse

Sorun devam ederse verilerinizi yedekleyin ve yardım için cihazınızı satın alma belgesiyle birlikte yetkili bir Huawei Müşteri Hizmetleri Merkezi'ne götürün. (İpucu: Bir Huawei Müşteri Hizmetleri Merkezi'ne gitmeden önce yardım için Huawei tüketici hizmetleri yardım hattını aramaktan çekinmeyin.) İhtiyaçlarınıza karşılık verebilmek için elimizden geleni yapacağız.

Bu bilgi faydalı mı?
Geri bildiriminiz için teşekkürler.