Немає реакції, коли я прикладаю телефон до мітки NFC на комп’ютері
Підходящі продукти: PC,Desktop
Підходящі продукти:
zoom in pic
Немає реакції, коли я прикладаю телефон до мітки NFC на комп’ютері

Проблема

Коли користувач прикладає телефон до мітки NFC на комп’ютері, немає сповіщення чи вібрації та не відкривається діалогове вікно для встановлення з’єднання.

Причина

Ця проблема виникає, коли модуль NFC на телефоні не отримує жодної інформації під час прикладання до мітки NFC на комп’ютері, що призводить до помилки з’єднання.

Рішення

Пункт перевірки 1. Перевірте, чи NFC на телефоні працює на належним чином.

Рішення

  1. Перевірте, чи телефон підтримує NFC. Для цього перейдіть на офіційний вебсайт Huawei: https://consumer.huawei.com/en/support/huaweishare/specs. Функція Huawei Share OneHop не працюватиме, якщо телефон не підтримує NFC.
  2. Перевірте, чи на телефоні ввімкнено NFC. Ви можете знайти перемикач NFC, якщо проведете вниз по головному екрану телефона.
  3. Якщо перемикач NFC на телефоні не реагує, вимкніть і знову ввімкніть NFC, щоб вирішити проблему.

    Проведіть униз по головному екрану телефона, вимкніть, а потім увімкніть перемикач NFC.

  4. Перевірте, чи NFC на телефоні працює на належним чином.

    Торкніться телефоном транспортної картки, картки доступу або банківської картки, що підтримує NFC. Якщо телефон вібрує, це означає, що модуль NFC працює належним чином. Якщо ні, створіть резервну копію даних і зверніться по допомогу до авторизованого сервісного центру Huawei із телефоном і документом, що підтверджує покупку.

Пункт перевірки 2. Перевірте, чи на телефоні встановлено EMUI 9.0 або новішу версію.

Рішення

На телефоні перейдіть у меню Налаштування (Settings) > Система й оновлення (System & updates) > Оновлення ПЗ (Software update) і перевірте версію системи телефона. Якщо на телефоні встановлено версію до EMUI 9.0, функція Huawei Share OneHop не працюватиме.

Пункт перевірки 3. Перевірте, чи ви прикладаєте потрібну область телефона до мітки NFC.

Прикладіть область NFC телефона до мітки NFC на комп’ютері та скоригуйте положення так, щоб телефон почав дзвонити або вібрувати. Зауважте, що фактичне розташування області NFC на телефоні може відрізнятися залежно від моделі пристрою.

Пункт перевірки 4. Процес Huawei Share на телефоні працює неналежним чином.

Рішення

Відкрийте телефон і перейдіть у меню Налаштування (Settings) > Додатки (Apps) > Додатки (Apps). Торкніться піктограми з трьома крапками у верхньому правому куті та перейдіть у меню Показати системні процеси (Show system processes) > Huawei Share > Сховище (Storage) > Видалити дані (Delete data). Видаліть дані всіх процесів Huawei Share в "Диспетчері додатків". Від’єднайте телефон від "Диспетчера ПК", натисніть правою кнопкою миші піктограму "Диспетчера ПК" в нижньому правому куті та виберіть у контекстному меню опцію Вийти (Exit), щоб закрити "Диспетчер ПК". Потім спробуйте знову підключити телефон до "Диспетчера ПК".

Пункт перевірки 5. Перевірте, чи в мітку NFC на комп’ютері записано якісь дані.

Рішення

Торкніться мітки NFC на комп’ютері іншим телефоном, що підтримує NFC. Якщо він не реагує, це означає, що в мітку NFC на комп’ютері не записано жодні дані. У такому разі створіть резервну копію даних і зверніться з комп’ютером по допомогу до авторизованого сервісного центру Huawei.

Корисно чи ні?
Дякуємо за ваш відгук.