Notepad uses Cloud space even after notes are deleted from Cloud

Applicable products:
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Notepad uses Cloud space even after notes are deleted from Cloud

Problem

Notepad still takes up Cloud space after the user deletes notes from Cloud. To check the amount of Cloud space occupied by Notepad, go to Settings > HUAWEI ID, and navigate to Account center > Cloud > Manage storage > Notepad.

Cause

  1. Some Notepad data is not deleted from Cloud.
  2. Notepad data deleted from Cloud will go to Recently deleted. This will not free up Cloud space until you remove the data from Recently deleted as well.

Solution

  1. Go to Settings > HUAWEI ID, navigate to Account center > Cloud > Manage storage > Notepad, and check the remaining Notepad data.
  2. Go to Notepad > All notes > Recently deleted, and delete any Notepad data to free up Cloud space.

If the issue persists, toggle off the syncing switch for Notepad in Cloud, collect the following information, and contact customer service:

HUAWEI ID, and screenshot of the Manage storage > Notepad screen

There is a two-way syncing system between Cloud and your device. This means that when you toggle on the syncing switch for Notepad, any data that you delete from Cloud will also be deleted from your device.

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