يتعذّر فتح متجر Microsoft ويُعرض رمز الخطأ «0x8000FFFF»
| يتعذّر فتح متجر Microsoft ويُعرض رمز الخطأ «0x8000FFFF» |
المشكلة
لا يمكن للمستخدم فتح متجر Microsoft، وتُعرَض الرسالة تعطّل الخادم. تعذّر تحميل الصفحة. يُرجى المحاولة مرة أخرى لاحقًا. ويُعرض رمز الخطأ «0x8000FFFF» أيضًا.
![]()
السبب
يعود سبب المشكلة إلى خدمة متجر Microsoft.
الحل
الخطوة 1: انقر على أيقونة Windows، وانتقل إلى الإعدادات > التحديث والأمان > استكشاف الأخطاء وإصلاحها > تطبيقات متجر Windows > تشغيل مستكشف الأخطاء ومصلحها. واتبع التعليمات على الشاشة لاستكشاف الأخطاء وإصلاحها، وانقر على إغلاق بعد إكمال هذه العملية.







الخطوة 2: انتظر دقيقة واحدة، وافتح متجر Microsoft مرة أخرى للتحقّق مما إذا حُلّت المشكلة أم لا.
![]()
وإذا لم يكن بإمكانك فتح متجر Microsoft رغم ذلك بعد تنفيذ الخطوات السابقة، فقد لا يكون خادم Microsoft مستقرًا. في هذه الحالة، حاول مرة أخرى لاحقًا. ويمكنك أيضًا التحقق مما إذا كانت شبكة VPN والخادم الوكيل مُمكّنين على حاسوبك أم لا. فإذا كانا مُمكّنين، فعيّن شبكة VPN والخادم الوكيل إلى الإعدادات الافتراضية.
إذا كانت لديك أي أسئلة أخرى، فتواصل مع خدمة عملاء Microsoft واتبع التعليمات الصوتية للحصول على المساعدة. يمكنك أيضًا تسجيل الدخول إلى موقع Microsoft الرسمي على الويب على الرابط https://www.microsoft.com/ar-eg/، والنقر على التواصل مع Microsoft أسفل الصفحة الرئيسية، واتباع التعليمات على الشاشة للحصول على المساعدة.