عندما أستخدم تطبيق HiSuite لنسخ البيانات احتياطيًا، تُعرَض الرسالة "تطبيق النسخ الاحتياطي قيد التشغيل على جهازك. أغلقه وحاول مرة أخرى".
| عندما أستخدم تطبيق HiSuite لنسخ البيانات احتياطيًا، تُعرَض الرسالة "تطبيق النسخ الاحتياطي قيد التشغيل على جهازك. أغلقه وحاول مرة أخرى". |
المشكلة:
عندما يستخدم المستخدم تطبيق HiSuite على حاسوب لنسخ البيانات احتياطيًا، تُعرَض الرسالة "تطبيق النسخ الاحتياطي قيد التشغيل على جهازك. أغلقه وحاول مرة أخرى.". على النحو الموضح في الشكل التالي.

السبب:
بدأتَ تشغيل تطبيق النسخ الاحتياطي على هاتفك قبل أن تستخدم تطبيق HiSuite لنسخ البيانات احتياطيًا.
الحل:
قبل تنفيذ العمليات التالية، تحقّق مما إذا كنت تستخدم تطبيق النسخ الاحتياطي أم لا لنسخ بياناتك احتياطيًا. فإذا لم تكن تستخدمه، فنفّذ العمليات التالية. أما إذا كنت تستخدمه، فقد تتسبب العمليات التالية في انقطاع النسخ الاحتياطي وفقد البيانات، لذلك لا تنفذ ما يلي إلا حين يكتمل النسخ الاحتياطي أو تريّث من فضلك إلى أن يكتمل النسخ الاحتياطي.
الطريقة 1: انقر على
على هاتفك للدخول إلى شاشة التطبيقات الحديثة، وأغلق تطبيق النسخ الاحتياطي، وانقر على إعادة المحاولة على شاشة تطبيق HiSuite في الحاسوب.
الطريقة 2: افتح الإعدادات، وابحث عن خيار التطبيقات وافتحه، وانتقل إلى النسخ الاحتياطي > فرض الإيقاف. على شاشة تطبيق HiSuite في الحاسوب، انقر على إعادة المحاولة.