بيانات انقطاع النفَس النومي في تطبيق أبحاث هواوي هي غير كاملة

المنتجات القابلة للتطبيق: HUAWEI WATCH FIT 2,HUAWEI WATCH GT 3 SE,HUAWEI WATCH D,HUAWEI WATCH GT 3 Pro,HUAWEI Watch,HONOR MagicWatch 2,HUAWEI WATCH GT Runner,HUAWEI WATCH FIT new,HUAWEI Band 6,HUAWEI WATCH GT 2e,HUAWEI WATCH FIT,HUAWEI WATCH GT Cyber,HUAWEI WATCH GT 2 Pro,HUAWEI WATCH FIT mini,HUAWEI WATCH GT 2,HUAWEI WATCH D2,HUAWEI WATCH Buds,HUAWEI WATCH GT 3
المنتجات القابلة للتطبيق:
zoom in pic
بيانات انقطاع النفَس النومي في تطبيق أبحاث هواوي هي غير كاملة

المشكلة

نتائج انقطاع النفَس النومي المعروضة على شاشة انقطاع النفَس النومي في تطبيق أبحاث هواوي هي غير كاملة.

السبب

يتم جمع بيانات انقطاع النفَس النومي من تطبيق الصحة من هواوي وجهازك الملبوس. يخزن جهازك الملبوس بيانات النوم لمدة ثلاثة أيام. ولكن، إذا لم تزامن البيانات مع تطبيق أبحاث هواوي في غضون ثلاثة أيام، فستكون البيانات غير كاملة.

الحل

  1. ١.  تحقق مما إذا كان تطبيق الصحة من هواوي يحتوي على بيانات TruSleep للفترة الزمنية ذات الصلة. افتح تطبيق الصحة من هواوي، وانقر على الصحة، وثم حدد بطاقة النوم، وعرض تفاصيل النوم.
    • إذا كانت البيانات موجودة، فانتقل إلى التحقق مما إذا كنت قد انضممت إلى دراسة انقطاع النفَس النومي بالرجوع إلى تمكين اكتشاف انقطاع النفَس النومي أو تعطيله. بعد ذلك، افتح تطبيق أبحاث هواوي، وانتقل إلى شاشة انقطاع النفَس النومي، واسحب إلى الأسفل لمزامنة البيانات.
     
    • لضمان المزامنة في الوقت المناسب، يوصى بفتح تطبيق أبحاث هواوي مرة واحدة على الأقل كل ثلاثة أيام. أثناء عملية المزامنة (التي تشير إليها أيقونة المزامنة في الزاوية العلوية اليمنى من الشاشة)، أبقِ الشاشة قيد التشغيل لنقل البيانات دون انقطاع.
    • إذا كانت بيانات TruSleep أقل من 4 ساعات، فلن تتم مزامنة البيانات إلى انقطاع النفَس النومي.
    • إذا لم تكن هناك بيانات، فمن المحتمل أن ساعتك لم تكتشف أي بيانات TruSleep أثناء ذلك الوقت.

2. إذا استمرت المشكلة، فيوصى بالتواصل مع فريق أبحاث هواوي الرسمي للحصول على مزيد من المساعدة. للحصول على تفاصيل حول كيفية الوصول إليهم، فراجع هذا.

مفيد أم لا؟
شكرًا لملاحظاتك.