يصدر الصوت من مكبر الصوت عند ارتداء سماعات الأذن مرة أخرى، بعد توصيلها بهاتف/جهاز لوحي غير تابع لهواوي

المنتجات القابلة للتطبيق: HUAWEI FreeBuds 5i,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds 7i,HUAWEI FreeBuds SE 4 ANC,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeBuds Pro 5,HUAWEI FreeBuds Pro 4,HUAWEI FreeClip
المنتجات القابلة للتطبيق:
zoom in pic
يصدر الصوت من مكبر الصوت عند ارتداء سماعات الأذن مرة أخرى، بعد توصيلها بهاتف/جهاز لوحي غير تابع لهواوي

المشكلة

عند توصيل سماعات الأذن بهاتف/جهاز لوحي غير تابع لهواوي، فاخلع سماعات الأذن وثم ارتدها مرة أخرى أثناء المكالمات الصوتية الافتراضية (WeChat، Tencent Meeting، أو مكالمات واتساب) يؤدي إلى فشل الصوت في التبديل مرة أخرى إلى سماعات الأذن.

السبب

يؤدي خلع سماعات الأذن أثناء المكالمات الصوتية الافتراضية على الهواتف/الأجهزة اللوحية غير التابعة لهواوي إلى قطع اتصال المكالمة وتبديل الصوت إلى الهاتف/الجهاز اللوحي. بعد إعادة ارتداء سماعات الأذن، يتعذّر استعادة رابط المكالمة. ونتيجة لذلك، لا يعود الصوت إلى سماعات الأذن.

الحل

ضع سماعات الأذن في علبة الشحن، وأغلق العلبة، وانتظر لمدة 5 ثوانٍ، وثم ارتدِها مرة أخرى.

مفيد أم لا؟
شكرًا لملاحظاتك.