Cuando la PC está conectada a un monitor a través de un cable HDMI en modo Duplicar y se está mirando un video en pantalla completa en el navegador Edge, la visualización es anormal |
Problema
Cuando la PC está conectada a un monitor a través de un cable HDMI en modo Duplicar y se está reproduciendo un video en pantalla completa en el navegador Edge, algunas áreas de la pantalla de la PC no están sincronizadas o no se ven fluidas. Al cambiar entre el modo de pantalla completa y el modo de ventana, ciertas áreas de la pantalla externa se retrasan durante 1 a 2 segundos.
Motivo
Este problema se debe a que el sistema Windows 10 no es compatible con algunos monitores. Actualmente, los siguientes monitores no son compatibles: LG 27UD68-W, 27 pulgadas 3,840 × 2,160, ASUS VX279H, 27 pulgadas 1,920 × 1,080, HP LP2475W, 24 pulgadas 1,920 × 1,200, Sony 46HX800, 47 pulgadas 1,920 × 1,080 y Samsung S24C340HL, 24 pulgadas 1,920 × 1,080.
Solución
Se recomienda utilizar otro modo de proyección, como el modo Extender. Para ello, presiona F8 o Win+P y selecciona Extender o Solo segunda pantalla en el menú que aparece en el lado derecho de la pantalla.