La reproducción de música o video no se reanuda después de realizar una llamada de voz WeChat o QQ en mis auriculares HUAWEI de la serie FreeBuds/FreeLace o WATCH Buds
Producto aplicable:
HUAWEI FreeBuds 5i,HUAWEI FreeBuds 6i,HUAWEI FreeBuds Pro 3,HUAWEI FreeBuds 3i,HUAWEI FreeBuds 4i,HUAWEI FreeBuds Pro 2,HUAWEI FreeBuds 4E,HUAWEI FreeArc,HUAWEI FreeBuds 5,HUAWEI FreeBuds 6,HUAWEI FreeLace Pro 2,HUAWEI FreeBuds 3 Wired Charging Case,HUAWEI FreeBuds Pro 4,HUAWEI FreeBuds 3,HUAWEI FreeBuds Pro,HUAWEI FreeBuds Studio,HUAWEI FreeClip,HONOR Magic Earbuds,HUAWEI WATCH Buds
Producto aplicable:
La reproducción de música o video no se reanuda después de realizar una llamada de voz WeChat o QQ en mis auriculares HUAWEI de la serie FreeBuds/FreeLace o WATCH Buds |
Problema
- Cuando el usuario usa los auriculares para reproducir música o ver videos en el teléfono/tableta conectado, la música o el video no se reanuda después de finalizar una llamada de voz o video en WeChat o QQ.
- La música no se reanuda después de que el usuario envía un mensaje de voz de WeChat desde el teléfono/tableta mientras escucha música con los auriculares.
Motivo
Esto se debe a problemas de compatibilidad con WeChat y QQ.
Solución
Huawei ha notificado a WeChat de este problema. También puedes informar este problema en la aplicación.
Como solución alternativa:
- Asegúrate de haber actualizado el firmware de tus auriculares y el sistema operativo de tu teléfono/tableta a la última versión.
- Forzar el apagado de WeChat o QQ. Para hacerlo, ve a la pantalla de configuración de la aplicación, busca WeChat y QQ, y detenla por la fuerza.
- Reinicia tu teléfono/tableta o vuelve a activar Bluetooth y vuelve a emparejar con los auriculares.
Gracias por tus comentarios.