Hay una baja probabilidad de que en la MateBook 13 2020 y la MateBook 14 2020 no pueda activarse del Modo de hibernación o que falle con frecuencia
Producto aplicable: HUAWEI MateBook 13(2020  intel i5/8g/512g/mx250、2020  intel i5/16g/512g/ mx250/touch、2020  intel i7/16g/512g/ mx250/touch、2020  intel i5/8g/512g),HUAWEI MateBook 14(amd 2021 r7/16g/512g/amd radeon™ graphics、amd 2020 amd r5/16g/512g/touch、amd 2020 amd r5/8g/512g/ uma/non-touch、amd 2021 r5/8g/512g/amd radeon™ graphics、amd 2020 amd r5/16g/512g、2020 intel i5/16g/512gb/ mx350/ touch、 2020 intel i5/8g/512gb/ mx350、 2020 intel i7/16g/512gb/ mx350/ touch、amd 2020 amd r7/16g/512g/ uma/touch、amd 2020 amd r7/16g/512g/touch、amd 2020 amd r5/8g/256g)
Producto aplicable:
zoom in pic
Hay una baja probabilidad de que en la MateBook 13 2020 y la MateBook 14 2020 no pueda activarse del Modo de hibernación o que falle con frecuencia

Problema

  1. La PC falla con frecuencia durante el uso.
  2. El usuario presiona el botón de encendido/apagado o cualquier otra tecla del teclado después de que la PC ha estado en modo de hibernación durante un período de tiempo, el indicador FN del teclado está encendido, pero la pantalla está apagada. Es decir, la PC no puede activarse desde el modo de hibernación. En este caso, el usuario solo puede mantener presionado el botón de encendido/apagado para reiniciar la PC.

Causa

Hay un problema de compatibilidad con el sistema BIOS de la PC.

Solución

Actualice la versión del BIOS de la MateBook 13 2020 (WrightB) y la MateBook 14 2020 (KelvinC) a 1.16 o una versión posterior.

Método 1: Use PC Manager para actualizar el BIOS a la versión más reciente.

Abra PC Manager, acceda a Controladores > Analizar, y actualice el BIOS.

Método 2: Descargue la versión más reciente del BIOS desde el sitio web del segmento Consumidores de Huawei.

Si la versión más reciente del BIOS no se detecta en PC Manager, descargue la última versión del BIOS para el modelo correspondiente desde el sitio web oficial de Huawei:

https://consumer.huawei.com/en/support/laptops/matebook-13-2020/

https://consumer.huawei.com/en/support/laptops/matebook-14-2020/

Método 3:

Si el problema persiste, actualice el sistema de su PC a la versión 2004 (20H1) o utilice F10 para restaurar el sistema después de hacer copias de respaldo de sus datos. Si esto no funciona, haga una copia de respaldo de sus datos y acuda con el dispositivo y el comprobante de compra a un centro de servicios de atención al cliente autorizado de Huawei para recibir asistencia.

Tenga en cuenta que el restablecimiento de la PC a sus ajustes de fábrica borrará todos los datos de la unidad C, incluidos los archivos personales descargados en Escritorio, Descargas y Documentos. Haga antes una copia de respaldo de los datos importantes de la unidad C primero.

Para actualizar el sistema, haga clic en el ícono de Windows en el extremo inferior izquierdo y acceda a Configuración > Actualización y seguridad > Actualización de Windows para buscar actualizaciones.

¿Es útil?
Gracias por tus comentarios.