目录
选择版本
    华为计算机部分系统自带应用无法打开
    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机部分系统自带应用无法打开

    问题现象

    系统部分自带应用,如天气、图片、日历等无法打开,点击时会提示无法打开这个应用

    问题原因

    • Windows内置应用程序异常、版本过低或被误卸载导致。
    • Windows系统文件受损。

    解决方法

    1. 请打开Microsoft Store微软应用商店,点击左侧,点击检查更新,将已安装应用列表中的应用程序更新至最新。

      点击此处进入检查更新

    2. 请参考《华为计算机如何重新安装系统内置应用》重置Windows系统内置应用,重置完成后,请重启计算机尝试。
    3. 为排除Windows系统问题,请做好数据备份后,参考《华为计算机如何更新 Windows 系统至最新版本》将系统版本更新至最新。如无效,请参照《计算机如何添加/删除帐户新建本地帐户》,帐户创建完成后,请立即重启计算机,在开机时选择并切换新创建的本地帐户,并根据界面提示设置并进入系统后验证尝试。
    4. 如果以上方法未能解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置

    仍未解决?

    如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!