目录
选择版本

    华为计算机重置电脑或打开磁盘时提示需要输入恢复密钥

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机重置电脑或打开磁盘时提示需要输入恢复密钥

    问题现象

    现象一:计算机重置电脑时会提示磁盘已经被锁定,请输入密码或提示输入恢复密钥以进行恢复

    现象二:计算机 C 盘、D 盘等盘符被加密,无法访问使用,需要输入密钥解锁。

    问题原因

    Windows系统在登录微软帐号后,会默认打开 BitLocker功能,该功能会将系统启动盘加密,从而导致计算机开机、重置或访问磁盘等场景无法更新启动文件,停止运行并提示报错。

    Windows 家庭版(Home)系统不支持Bitlocker设置。请先确认操作系统版本。请参考知识:Windows 计算机如何查看系统版本信息

    解决方案

    序号

    现象

    解决方案

    现象1

    计算机重置电脑时会提示磁盘已经被锁定,请输入密码或提示输入恢复密钥以进行恢复

    能进入系统,请点击解决方案

    无法进入系统,请点击解决方案

    现象2

    计算机 C 盘、D 盘等盘符被加密,无法访问使用,需要输入密钥解锁。

    请点击解决方案

    针对现象一:

    • 如果您的电脑可以进入系统,请关闭磁盘加密功能即可,具体步骤如下:
    1. 在计算机下方搜索框搜索并打开设备加密设置。

      点击此处打开设备加密

    1. 在弹出的界面点击关闭

    2. 查看当前设备加密状态为关闭

    • 如果您的电脑已无法进入系统,请您通过其它电脑或手机在微软官网上手动查找恢复密钥,进入系统后关闭磁盘加密,具体步骤如下:
    1. 请记录提示输入恢复密钥界面显示的网址、密钥ID、驱动器标签。

    2. 使用其他可以上网的设备登录所记录的网址如下:https://account.microsoft.com/devices/recoverykey
    3. 正确输入需要恢复密钥机器所登录的微软帐号及密码。

      需要注意的是如果您忘记设备登录的微软帐号或密码,可能会导致无法查询获取恢复密钥,此时建议您尽可能使用您常用手机号或邮箱确认微软帐号或找回密码尝试。

    4. 登录验证微软帐户和密码后,在恢复密钥列表中,根据记录的“密钥ID”以及“驱动器标签”,找到对应密钥信息。

    5. 将查询到的恢复密钥,输入至重置此电脑或F10恢复出厂设置验证界面后,即可以进行下一步恢复操作。

      输入密钥时请注意输入中间的“-”。

    6. 等待重置此电脑或F10恢复出厂设置完成后,请完成开机配置进入系统,再次通过任务栏搜索框搜索设备加密,检查该功能是否已关闭。如已关闭,请正常使用即可。如设备加密未关闭,请关闭该功能后使用。

    针对现象二:

    • 请通过微软官网手动查找恢复密钥,输入对应恢复秘钥后将磁盘锁关闭,并同步关闭设备加密,具体步骤如下:
    1. 请记录提示输入恢复密钥界面显示的网址、密钥ID、驱动器标签。
    2. 使用其他可以上网的设备登录所记录的网址如下:https://account.microsoft.com/devices/recoverykey
    3. 正确输入需要恢复密钥机器所登录的微软帐号及密码。

    需要注意的是如果您忘记设备登录的微软帐号或密码,可能会导致无法查询获取恢复密钥,此时建议您尽可能使用您常用手机号或邮箱确认微软帐号或找你密码尝试。

    1. 登录验证微软帐户和密码后,在恢复密钥列表中,根据记录的“密钥ID”以及“驱动器标签”,找到对应密钥信息。

    2. 将查询到的恢复密钥,输入至磁盘解锁验证界面,即可进行下一步验证解锁操作。

    3. 等待磁盘解锁完成后,再次通过任务栏搜索框搜索设备加密,检查该功能是否已关闭。如已关闭,请正常使用即可。如设备加密未关闭,请关闭该功能后使用。

      有多少个被加密的分区,就会生成相应数量的密钥,需要点击继续为第二个分区进行密钥解密。

    仍未解决?

    如果以上方法未解决您的问题,建议您可联系微软客服400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。

    是否有帮助?
    谢谢您的鼓励!