目录
选择版本
    华为计算机系统设置的屏保不生效
    适用产品: HUAWEI MateStation X,HUAWEI MateStation X(2023 i9/16gb/ 512gb /ssd /集显、2023 i9/16gb/1t /ssd/集显),笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机系统设置的屏保不生效

    问题现象

    计算机的屏幕设置了屏保后不生效。

    问题原因

    • 可能是屏保的设置时间过长,屏幕保护有时间限制的,误触碰了屏幕、键盘或鼠标导致无法进入屏保模式。
    • 第三方壁纸类软件导致。

    解决方案

    1. 请按如下步骤重设屏幕保护时间:
      1. 按组合键“Win+I”进入设置界面。

      2. 点击个性化 > 锁屏界面>屏幕保护程序设置查看设置的时间。

        点击进入锁屏界面

      3. 修改屏幕保护等待的合适时间。

        在设定时间内对鼠标、键盘没有任何的操作时才会自动启动屏幕保护程序。

    2. 重置计算机电源计划设置,具体步骤如下:
      1. 在任务栏搜索框搜索cmd,并以管理员身份运行。

      2. 打开命令提示符(管理员)键入powercfg –restoredefaultschemes,按Enter(回车键)即可完成重置操作。
      3. 若步骤b的命令无法使用,您可以再次键入powercfg.cpl –restoredefaultschemes,按Enter(回车键)即可完成重置操作。
    3. 请检查计算机是否有安装第三方壁纸类软件,请卸载此类软件尝试。

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!