华为计算机插入有线耳机设备后耳机无声
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机插入有线耳机设备后耳机无声 |
问题现象
计算机听音乐/看视频,或微信/QQ视频聊天时,插入耳机,耳机无声(声音无法通过外放(板载)切换到耳机模式,外放(板载)有声音,耳机无声)。
问题原因
- 使用了USB转接器。
- 耳机设备类型匹配不正确。
- Realtek Audio Console(RtkUWP.exe)被操作系统挂住,运行在一个无效的状态。
- 音频驱动版本较低,例如是6.0.1.8467之前的版本。
- 360安全卫士将UWP应用当做病毒杀掉。
- Realtek-Service层传输机制存在缺陷,在新版本6.0.1.8541已经添加了优化方案。
解决方案
- 建议您不要使用USB连接器,直接插入圆头耳机孔。
- 插入耳机,在屏幕右下角弹出设备选择窗口,根据插入的设备的类型在该窗口中选择匹配的设备,比如插入四段式耳麦(二合一)、三段式耳机或麦克风,在窗口中分别选择耳麦、耳机或者麦克风。
- 如必须使用3.5mm三环麦克风,请使用转接头,4环转3环MIC+3环耳机的转接线或USB转3环MIC+3环耳机的转接线。
- 如必须使用3.5mm三环麦克风,请使用转接头,4环转3环MIC+3环耳机的转接线或USB转3环MIC+3环耳机的转接线。
- 如果弹框的耳机模式选择是正确的,则插拔耳机,大约插拔3到5次,看是否能够恢复。(该方案针对应用被系统挂住,运行无效的状态)。
- 通过
- 在RAC(Realtek Audio Console)进行相应调试,具体排查如下:
- 此步骤仅适用于Realtek声卡驱动机型。
- 请您同时按住Win+X组合键,打开 ,查看声卡驱动是否为“Realtek(R) Audio”,若为非该驱动,请跳过此步骤继续。
- 如果驱动是最新且多次插拔耳机仍然法切换,打开RAC(Realtek Audio Console)(左下角搜索输入Realtek Audio Console,打开此界面),如果RAC能够打开,进入设备高级设置,把插孔检测开关打开,再次插入耳机,选择匹配模式,看能否恢复。
- 如果RAC闪退,这个有可能就是360杀毒软件将RAC-UI进行了查杀,请按照下述方法处理:
- 打开360安全卫士,在界面上方单击木马查杀。
- 在界面左下角单击恢复区,弹出界面如图。
- 在列表中找到HEUR/QVM202.0.501.4.Malware.Gen选项, 下面有一行灰色字体c:\program files\windowsapps\realteksemiconductorcorp.realtek…,包含realtek关键字,单击后面的恢复按钮,将Realtek Audio Console添加到信任列表中。
- 如果RAC无法打开(例如提示“无法连接到RPC”),或声音还是无法切换,则重启电脑进行恢复。
- 如果重启电脑还是无法恢复,则需要将开机键长按10S,先完全断电关机,然后再开机,插入耳机声音是否能够切换。
- 通过声音控制面板,在声音控制面板中选择播放,在列表中右键点击耳机选择设置为默认设备尝试。
谢谢您的鼓励!