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    华为计算机触摸屏反应慢、卡顿、不灵敏/失灵

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
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    华为计算机触摸屏反应慢、卡顿、不灵敏/失灵

    此条知识仅适用支持触摸屏的计算机,若您的计算机出现触控板故障请参考《华为笔记本电脑触控板无法使用或间接性失灵》。

    问题现象

    华为计算机触摸屏反应慢、卡顿、不灵敏/失灵。

    问题原因

    • 系统资源占用过多。
    • 第三方软件兼容性问题。
    • 触摸屏驱动异常或触摸屏被禁用。

    解决方案

    如果您的计算机出现触摸屏反应慢、卡顿、不灵敏或触屏失灵现象,请您参考以下操作进行排查:

    1. 请短按电源键1-2秒,将计算机熄屏,等待2-3 分钟后,再次点亮或唤醒屏幕尝试。

      此处是短按电源键将计算机屏幕熄屏,而非关机。

    2. 请右键点击“”,选择设备管理器>人体学输入设备/人机接口设备,确认符合HID标准的触摸屏驱动状态是否正常:
      1. 若驱动图标显示“↓”小箭头:请右键点击符合HID标准的触摸屏,选择启动设备尝试。

      2. 若驱动图标显示无异常:请右键点击“符合HID标准的触摸屏,选择“卸载设备”,弹出页面点击卸载,等待驱动卸载完成后,请重启计算机尝试。
      3. 若不显示驱动图标:请重启计算机后,再次打开设备管理器,点击“扫描检测硬件改动”重新安装触摸屏驱动尝试。

    3. 打开华为电脑管家 > 电脑优化 > 驱动管理,点击检查更新/立即更新,将计算机驱动程序更新升级至最新。

    4. 请检查是否开启太多应用,或使用非常耗内存的应用(比如游戏)。您可以关闭相关应用后,再查看触摸屏是否恢复正常。具体操作如下:
      1. 鼠标右键点击任务栏空白处或开始菜单“”,选择任务管理器,在进程中选中内存和磁盘占用大的应用后,点击结束任务

      2. 分别点击 CPU 以及内存列表头,查看是否存在 CPU 占用或者内存占用较大,并且暂时不需要的应用程序。如果有则鼠标右键单击指定的应用程序,在弹出菜单下选择结束任务(E)或者直接鼠标左键点击窗口右下角的结束任务按钮。

    5. 请确认该故障是否是在安装某个软件或升级系统后出现的,若是,请卸载对应软件以及最新更新更新的Windows系统补丁,具体步骤如下:

      卸载系统补丁前,请务必提前将计算机重要数据做好备份,避免数据丢失风险。

      1. 打开控制面板>卸载程序,在已安装的应用程序列表中查看在出现触屏失灵问题之前,是否有安装特定软件。若有对应的软件,则选中对应软件,右键点击卸载(没有此类软件则忽略此步骤)。

      2. 请在卸载程序列表左侧点击“查看已安装的更新”,在已安装的补丁列表中查看在出现触屏失灵问题之前,是否有更新过特定系统补丁。若有更新记录,选中对应更新补丁,右键查看若有“卸载”选项,点击卸载。(没有此类补丁更新记录则忽略此步骤)。

      3. 需要注意的是,如果有卸载补丁,请您在任务栏在搜索框中输入"服务"并打开,在弹出的服务对话框中,双击 Windows Update或 Windows 更新,将"启动类型"修改为禁用,点击确定。再次打开上述服务选项,双击 Windows Update或 Windows 更新,点击"恢复",将第一次失败的默认操作改为"无操作",设置完成后,请点击“应用”、“确定”后立即重启计算机尝试。(若无补丁可卸载或无法卸载,则忽略此步骤)

    仍未解决?

    如果以上方法仍未解决您的问题,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!