华为计算机无法指纹解锁、无法录入指纹、没有指纹选项
| 华为计算机无法指纹解锁、无法录入指纹、没有指纹选项 |
|
问题现象 |
问题原因 |
|
|---|---|---|
|
|
|
|
|
|
|
|
|
|
|
|
解决方案
针对现象一
- 根据 Windows 系统设定,超级管理员帐户无法设置指纹,请切换至非超级管理员帐户或新建普通帐户来设置指纹。具体操作步骤如下:
- 如果计算机只有一个帐户,请不要关闭超级管理员,可能会导致无法进入系统。
- 新建本地帐户时,需要先断开Internet连接。
- 请您在任务栏点击搜索框,输入cmd,打开命令提示符,在命令提示符窗口中有C:\Users\Administrator,则为超级管理员。

- 若您的帐户为超级管理员帐户,同时按下“Win+R”键打开运行窗口,输入 netplwiz,点击确定,

- 在用户帐户窗口中选中点击添加帐户。

- 选择。

- 选择添加本地帐户。

- 在用户帐户窗口中选中您的帐户,点击属性。

- 在属性窗口中,选择组成员页签,点击。在用户帐户窗口中点击确定。

- 设置完成后,请将计算机重启,在开机时选择新创建的本地帐户登录,进入系统后,重新录入指纹尝试。
- 在任务栏搜索设备,右键选择卸载设备,勾选尝试删除此设备的驱动程序,选择卸载后重启计算机。(HUAWEI Matebook E Go以及HUAWEI Matebook E 2019请跳过此步骤)
- 请参考《如何将华为电脑管家更新到最新版本》将华为电脑管家更新到最新版本。
- 指纹驱动更新:待更新全部勾选,点击立即更新完成后重启计算机。
- 升级过程中不要断电、按电源键、指纹键等操作。
- 需要重启计算机后生效。
- 请重新设置PIN码后再次录入指纹。
指纹按键集成在计算机实体电源键,请轻触电源键进行指纹识别与录入。
- 右键Windows开始菜单,选择,确保登录的帐户已设置密码和 PIN 码。
- 先删除PIN码后重新设置新的PIN码。
- PIN码设置完成后,请再次录入指纹。同时,在录入过程中请尽可能多的录入手指面积,避免反复录入同一块指纹区域,以确保录入的指纹图像和指纹解锁时手指和指纹器件接触的区域一致,提高解锁成功率。
- 将华为电脑管家与指纹驱动更新到最新版本。如果驱动版本已经为最新,则在任务栏搜索 > > Fingerprint device设备,右键将指纹驱动先禁用后再启用一次。若以上方案无效,请尝试以下操作:当帐户控制设置权限太低时,无法使用指纹功能;如果录入指纹时,不能打开指纹设置界面,指纹设置时Windows Hello应用程序闪退或者不弹出窗口,请检查用户帐户控制设置权限是否正确。在搜索框输入更改用户帐户控制设置将设置改为仅当应用尝试更改我的计算机时通知我即可。

- 计算机每个帐户最多只能录入 10 组有效指纹,当已经添加10个指纹后,不关闭录入界面再继续添加第11个指纹时,会提示“该指纹与已设置的其他指纹非常类似。请尝试其他手指”。如果系统允许录入更多的指纹,说明之前有指纹录制不成功,存在无效指纹的情况。
- 若以上方案无法解决,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。
针对现象二
- 您可以先尝试参考现象一卸载重装指纹驱动程序。
触摸指纹解锁时候手指尽量完全覆盖指纹模组后缓慢抬起,可以提高解锁成功率;另外指纹算法有自学习功能,使用次数越多,成功率越高;
指纹解锁时,请保持手指和指纹按键干净,如果手指沾上水或者异物,会影响指纹的解锁,可以多录入几个手指指纹,指纹解锁失败后尝试其他手指解锁;
建议指纹解锁时,尽量手指指腹覆盖指纹按键中间解锁,方便解锁,指纹录入时,请尽量覆盖手指指纹的中心和边缘区域,如果图像质量不达标,还会提示您继续录入。目的是录入较大的面积,后续在使用指纹解锁时,指纹可对比的面积较大,解锁更加方便。
- 若以上方案无效,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。
针对现象三
- 解决方案一:出现问题后请等待3-5秒后,重新触摸指纹解锁。
- 解决方案二:使用PIN码/密码解锁后,再次锁屏可以使用指纹成功解锁,并且重启也可以恢复。
华为已将此问题反馈给微软方,推动其持续优化适配,请您耐心等待后续版本优化改进,但具体请以微软方处理为准。如有疑问,您可以参考《如何联系微软》联系微软客服获取更多的咨询与帮助。感谢您的理解与支持,祝您生活愉快!
针对现象四
- 请先参照步骤1更新指纹驱动。
- 请您重启计算机,并根据以下步骤完成驱动更新安装:
- 打开华为官网,输入产品名称并搜索,在产品软件栏,下载“主板芯片组驱动程序”、“串口驱动程序”、“ME驱动程序”、“SGX 驱动程序”、“指纹驱动程序”,按照顺序依次安装。安装过程中如果提示重启,请重启。注意:请按照顺序依次安装。这里以MateBook X Pro为例。
- HUAWEI MateBook 第一代(Hertz)无Intel SGX驱动程序。
- 仅适用2019及之前的Intel设备电脑。


- MateBook E 2019、MagicBook 2019 锐龙版、MagicBook Pro 锐龙版、MateBook 13 锐龙版、MateBook D 14 锐龙版、MateBook D 15 锐龙版、MagicBook 14 锐龙版、MagicBook 15 锐龙版,这几款产品只需要下载“指纹驱动程序”这一个驱动。
- 若您无法在官网下载部分驱动,是因为部分驱动是集成在计算机系统里面,无法上传官网,请您通过华为电脑管家升级驱动。若通过华为电脑管家无法升级驱动,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置,若无效,请您携带设备和相关凭证前往华为客户服务中心重装系统。
- 指纹相关驱动安装完成后,右键点击 Windows 图标,点击设备管理器 > 查看>显示隐藏的设备>生物识别设备。检查生物识别设备中指纹驱动是否有黄色感叹号。确认无黄色感叹号,完成指纹录入后则可使用指纹解锁。


- 打开华为官网,输入产品名称并搜索,在产品软件栏,下载“主板芯片组驱动程序”、“串口驱动程序”、“ME驱动程序”、“SGX 驱动程序”、“指纹驱动程序”,按照顺序依次安装。安装过程中如果提示重启,请重启。注意:请按照顺序依次安装。这里以MateBook X Pro为例。
- 关闭内存完整性开关
- 如果您的系统帐户有设置PIN,请先删除PIN码。
- Windows 11 系统,同时按下“Win+I”组合键打开设置窗口,选择隐私和安全性>Windows 安全中心(Windows 10 系统:选择更新和安全 > Windows 安全中心)。
- 依次点击设备安全性 > 内核隔离 > 内核隔离详细信息。
- 将内存完整性设置为关,如下图所示,然后重启计算机。

- 重启进入系统后,重新设置PIN和指纹,指纹功能即可恢复正常。
- 关闭基于虚拟化的安全性功能。
- 在任务栏搜索框输入MSInfo32,并回车。

- 在弹出的系统信息窗口中,向下滚动列表,如果基于虚拟化的安全性为正在运行状态,即为 VBS 功能已打开需要关闭。

- 右键单击开始菜单,选择 Windows Powershell(管理员),并输入“bcdedit /set hypervisorlaunchtype off”,执行成功后重启电脑。

- 重启进入系统后,重新录入指纹,指纹功能即可恢复正常。
- 在任务栏搜索框输入MSInfo32,并回车。
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!