华为计算机无法指纹解锁、无法录入指纹、没有指纹选项
适用产品:
台式机,笔记本
适用版本:
Windows 10, Windows 11
适用产品:
适用版本:
为您查询到以下结果,请选择
无法查询到结果,请重新选择
华为计算机无法指纹解锁、无法录入指纹、没有指纹选项 |
问题现象 |
问题原因 |
|
---|---|---|
|
|
|
|
|
|
|
|
|
|
|
解决方案
- 将华为电脑管家与指纹驱动更新到最新版本。
- 请参考《如何将华为电脑管家更新到最新版本》将华为电脑管家更新到最新版本。
- 指纹驱动更新:立即更新完成后重启计算机。
- 升级过程中不要断电、按电源键、指纹键等操作。
- 需要重启计算机后生效。
待更新全部勾选,点击
- 请重新设置PIN码后再次录入指纹。
指纹按键集成在计算机实体电源键,请轻触电源键进行指纹识别与录入。
- 右键Windows开始菜单,选择 ,确保登录的帐户已设置密码和 PIN 码。
- 先删除PIN码后重新设置新的PIN码。
- PIN码设置完成后,请再次录入指纹。同时,在录入过程中请尽可能多的录入手指面积,避免反复录入同一块指纹区域,以确保录入的指纹图像和指纹解锁时手指和指纹器件接触的区域一致,提高解锁成功率。
- 根据 Windows 系统设定,超级管理员帐户无法设置指纹,请切换至非超级管理员帐户或新建普通帐户来设置指纹。具体操作步骤如下:
- 如果计算机只有一个帐户,请不要关闭超级管理员,可能会导致无法进入系统。
- 新建本地帐户时,需要先断开Internet连接。
- 参考知识《如何在 Windows 家庭版系统中设置超级管理员帐户》。
- 请您在状态栏,点击搜索框,输入cmd,打开命令提示符,在命令提示符窗口中有C:\Users\Administrator,则为超级管理员。
- 若您的帐户为超级管理员帐户,同时按下“Win+R”键打开运行窗口,输入 netplwiz,点击确定,
- 在用户帐户窗口中选中点击添加帐户。
- 选择添加本地帐户。
- 在用户帐户窗口中选中您的帐户,点击属性。
- 在属性窗口中,选择组成员页签,点击 。在用户帐户窗口中点击确定。
- 设置完成后,请将计算机重启,在开机时选择新创建的本地帐户登录,进入系统后,重新录入指纹尝试。
- 当帐户控制设置权限太低时,无法使用指纹功能;如果录入指纹时,不能打开指纹设置界面,指纹设置时Windows Hello应用程序闪退或者不弹出窗口,请检查用户帐户控制设置权限是否正确。在搜索框输入更改用户帐户控制设置将设置改为仅当应用尝试更改我的计算机时通知我即可。
- 计算机每个帐户最多只能录入 10 组有效指纹,当已经添加10个指纹后,不关闭录入界面再继续添加第11个指纹时,会提示“该指纹与已设置的其他指纹非常类似。请尝试其他手指”。如果系统允许录入更多的指纹,说明之前有指纹录制不成功,存在无效指纹的情况。
- 若无效,请您提前做好数据备份和记录好Office激活帐号将计算机进行F10恢复出厂设置。
- 解决方案一:出现问题后请等待3-5秒后指纹功会自动恢复,重新指纹触摸即可解锁。
解决方案二:使用PIN码/密码解锁后,再次锁屏可以使用指纹成功解锁,并且重启也可以恢复。
华为已将此问题反馈给微软方,推动其持续优化适配,请您耐心等待后续版本优化改进,但具体请以微软方处理为准。如有疑问,您可以联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。感谢您的理解与支持,祝您生活愉快!
- 请先参照步骤1更新指纹驱动,再进行以下操作:
- 关闭内存完整性开关
- 如果您的系统帐户有设置PIN,请先删除PIN码。
- Windows 11 系统,同时按下“Win+I”组合键打开设置窗口,选择隐私和安全性>Windows 安全中心(Windows 10 系统:选择更新和安全 > Windows 安全中心)。
- 依次点击设备安全性 > 内核隔离 > 内核隔离详细信息。
- 将内存完整性设置为关,如下图所示,然后重启计算机。
- 重启进入系统后,重新设置PIN和指纹,指纹功能即可恢复正常。
- 关闭基于虚拟化的安全性功能。
- 在任务栏搜索框输入MSInfo32,并回车。
- 在弹出的系统信息窗口中,向下滚动列表,如果基于虚拟化的安全性为正在运行状态,即为 VBS 功能已打开需要关闭。
- 右键单击开始菜单,选择 Windows Powershell(管理员),并输入“bcdedit /set hypervisorlaunchtype off”,执行成功后重启电脑。
- 重启进入系统后,重新录入指纹,指纹功能即可恢复正常。
- 关闭内存完整性开关
仍未解决?
如果以上方案未能解决您的问题,请您随时联系我们的售后(华为消费者服务热线 950800),我们将竭诚为您服务,祝您生活愉快!
谢谢您的鼓励!