华为手机/平板连接车载蓝牙,同步联系人过程中车载死机(警报声)/闪屏/重启/断连
| 华为手机/平板连接车载蓝牙,同步联系人过程中车载死机(警报声)/闪屏/重启/断连 |
问题现象
华为手机/平板连接车载蓝牙,同步联系人过程中车载死机(警报声)/闪屏/重启/断连。
问题原因
部分车载处理的联系人能力有限,当遇到联系人过多、联系人包含特殊字符、联系人姓名及地址过长、联系人包含头像、通过三方APP修改联系人信息等尝尽时,会出现车载重启/断连,闪屏等现象。
解决方案
方案一:关闭共享联系人。
设置路径:进入华为手机/平板设置>星闪和蓝牙 或 设置>蓝牙(取决于您的机型)>点击已配对连接车载右侧
图标(版本不同,蓝牙设备设置图标部分显示为
),共享联系人和呼叫历史记录选择“不共享”。
方案二:配对连接过程中,“是否同步联系人”弹窗,选择“否”。
设置路径:
1、删除手机/平板侧和车载侧历史配对记录,重新搜索配对;
2、配对连接过程中,手机/平板侧弹出“要允许访问通讯录和通话记录吗?”选择“不允许”。

“要允许访问通讯录和通话记录吗?”通常只有在手机/平板和车载首次配对连接时弹出,个别车载断开重连也会弹框询问,不同车载弹窗提示语可能不相同。
方案三:检查您的联系人字段。
如您希望继续使用共享联系人功能,可以尝试检查并修改较为特殊的联系人比如:联系人姓名中包含特殊字符/emoji表情,联系人有头像、联系人姓名过长,联系人过多(1000以上),联系人包含多字段(邮箱,地址,多个电话,备注)等。