目录
选择版本

    华为计算机预装Office激活时,出现报错提示

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机预装Office激活时,出现报错提示

    问题现象

    在激活预装Office家庭学生版软件时,激活界面出现如下类型的错误提示:

    • “很抱歉,无法设置Office。请记录以下信息。以便获得支持:错误代码0xc004fc00”。
    • “很抱歉,无法设置Office。请检查设备是否连接到Internet以及windows是否已激活,然后重试,请记录以下信息,以便获得支持:错误代码0xc004f200”。
    • “很抱歉,无法完成Office的安装,错误代码0x80004005/0x803d0006”。
    • “很抱歉,遇到一些临时服务器问题”。
    • “请重试。请激活Windows,然后再重启Office应用以声明已订购Office”。
    • “请重试。设置Office时出现问题。可以重试,但是如果不起作用,请选择继续”。
    • “请重试,连不到Intetnet提示页的错误代码是0x800704cf”。
    • “发生错误,请稍后再试。0x80190005/0X80190001/0x801901f4"。

    问题原因

    Office激活过程中需要与微软后台服务器进行数据交互通信,如果通信过程中出现异常则会导致此类问题。

    解决方案

    Office应用软件由微软开发,且此Office产品仅连接微软激活服务器,绑定微软帐户会一次性关联并永久激活生效。为了能更快的处理您的问题,建议您联系微软客服咨询。同时您也可以按照如下方案尝试处理。

    • 方法一:检查计算机网络连接及网络设置状态

      更换网络连接方式(如连接手机热点、USB转接手机移动共享网络、USB转接有线网络等)或重置当前网络并还原Internet默认选项,再重新尝试激活Office产品,具体步骤如下:

      1. 将DNS服务器首选地址和备选地址分别设置为4.2.2.2和4.2.2.1。DNS服务器地址设置可参考《Windows 计算机如何设置 DNS 地址》。

      DNS服务器地址修改后会导致国内网络访问速度较慢,请将Office激活完成后,将DNS网址更改为默认选项自动获得DNS服务器地址。

      1. 请更换其他可以正常访问Internet的网络环境(如连接手机流量热点或通过USB共享安卓手机流量网络。
      2. 右击Windows开始菜单,点击运行(R),在“运行”输入框输入“inetcpl.cpl”后按回车键,打开Internet属性>高级>还原高级设置,还原Internet高级设置后点击应用>确定保存退出即可。

      3. 请参考《华为 Windows 计算机如何重置网络》将网络相关参数进行重置,网络重置后请重启计算机连接网络再次激活尝试。
    • 方法二:通过微软应用商店重新领取Office权益

      请打开微软应用商店>左下角(库)>设备附带>领取,点击领取,此时页面会弹出微软帐户登录窗口,请输入微软帐户和密码正常登录后,页面会提示领取成功,再进入Office后会自动登录激活。

    • 方法三:更新Office版本
      1. 打开任何 Office 应用(如 Word),然后创建新文档。
      2. 点击文件>帐户。在右侧产品信息下,选择更新选项>立即更新
      3. 如果不能立即看到立即更新选项,可能需要先单击启用更新

    • 方法四:使用微软激活修复工具激活

      请您下载安装微软激活修复工具:cssemerg97275.zipofficeact.zip

      建议先将Office更新后,做修复操作然后再尝试激活。

    • 方法五:修改注册表

      请按如下操作手动修改注册表后尝试激活Office。

      为避免注册表修改错误产生相关风险,请参照Windows 计算机如何备份/恢复注册表数据提前备份注册表并谨慎操作。

      1. 在任务栏左下角的搜索框内,输入regedit。点击打开搜索结果中的注册表编辑器
      2. 找到如下两个注册表项,双击OOBEMode节点,在弹出窗口中将OEM值改为OEMTA。

      HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Office\16.0\Common\OEM\OOBEMode

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Common\OEM\OOBEMode

      3.修改完成后,重新启动计算机再尝试激活Office。

    仍未解决?

    您好,非常抱歉给您使用带来不便,因为office属于微软的应用,Office激活时需连接微软的Office激活服务器,华为方无法处理。为了尽快解决您的问题,辛苦您和微软取得联系,微软工作人员会积极处理。您可以通过400-820-3800(手机)、或400-820-3800(固话)按语音提示咨询微软客服呢:如果您不方便电话联系的话,也可以通过登录微软中国官网,点击网页最下方“联络Microsoft”选择office支持,按网页提示进行在线咨询。

    是否有帮助?
    谢谢您的鼓励!