目录
选择版本
    华为计算机激活Office显示信息为专业增强版等非预装版本
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机激活Office显示信息为专业增强版等非预装版本

    问题现象

    计算机在激活Office过程中显示为Office2016专业增强版,非家庭学生版或显示其他版本,且F10一键恢复出厂设置后仍然显示同样的Office2016专业增强版信息。打开Office组件Word/Excel/PPT其中一个文档如Word,然后点击文件>帐户查看激活状态信息,出现如下截图的提示信息。

    问题原因

    根据微软的激活政策,不同版本Office激活信息存储在相同目录文件夹下,安装其他不同版本Office后会出现该界面。

    解决方案

    1. 删除C盘2.0目录下的所有内容。具体操作步骤如下:
      1. 同时按Windows+E键打开文件资源管理器,打开C:\Windows\System32\spp\store\2.0目录,双击2.0文件,右键点击空白处,选择“全选”,再右键点击选中的文件,选择删除选项,删除后请您打开Office应用软件,提示是否修复,点击立即修复,等待修复成功后再次打开Office应用软件,即可正常显示Office版本信息。若仍未正确显示Office版本信息,请您使用微软激活修复工具cssemerg97275.zip再次修复。若无法删除此目录下的文件,请在系统的安全模式下再删除,进入安全模式请参考:如何启动/退出安全模式

        删除2.0文件夹可能会导致操作系统无法激活,需要F10一键还原出厂解决此问题,请您务必记住自己激活此计算机 Office 组件的微软帐号和密码。

      2. 删除2.0目录后,请先备份好数据,插上充电器,开机时,在按下电源后,立即长按或点按 F10 键,进入一键恢复出厂界面。F10后即可正常激活预装的Office家庭学生版。
         
        • 该方法可以备份个人文档等内容,无法备份软件,系统恢复出厂后,安装在 C 盘的软件,需要您重新安装。
        • 备份的数据保存在您指定的文件夹中。当您完成F10一键恢复出厂设置重新进入系统时,直接复制粘贴此文件数据至 C 盘对应文件夹中,即可恢复备份的数据。

    仍未解决?

    Office应用软件由微软开发,且此Office产品仅连接微软激活服务器,绑定微软帐户会一次性关联并永久激活生效。为了能更快的处理您的问题,建议您可以联系微软客服咨询400-820-3800(手机或固话)、或800-820-3800(固话)按语音提示获取更多的咨询与帮助。您也可以通过登录微软中国官网,点击网页最下方的联络 Microsoft,按网页提示进行在线咨询。

    是否有帮助?
    谢谢您的鼓励!