目录
选择版本

    华为计算机WLAN无线网络图标丢失

    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机WLAN无线网络图标丢失

    问题现象

    计算机右下角没有任何网络图标,WLAN图标消失。

    问题原因

    • 计算机Windows系统和网络相关的注册表文件被删除或者修改导致。
    • 计算机网卡驱动运行状态异常导致。
    • 服务项WLAN AutoConfig被禁用。

    解决方案

    1. 如您是校园网用户,请确认是否安装校园网客户端Netkeeper,可参考:华为计算机安装校园网客户端Netkeeper软件后,网络图标丢失且网络无法使用
    2. 如果不是校园网用户或者没有安装校园网客户端Netkeeper,确认网络图标是否是被隐藏。

      不同操作系统界面略有不同,请以实际系统界面为准。Windows11系统上任务栏网络图标无法隐藏。

      1. 右键点击任务栏空白处,选择任务栏设置

      2. 下拉任务栏到通知区域,在通知区域选择打开或关闭系统图标

        点击进入任务栏

      3. 在页面右端找到网络,确认为打开状态。

    3. 请将计算机移动靠近路由器附近,同时将WLAN的MIMO 节能模式设置成无SMPS(Intel网卡驱动涉及),具体步骤如下:
      1. 同时按住Win+X选择设备管理器,双击网络适配器

      2. 右键点击Intel(R)Wireless-AC 9560/Intel(R)Wi-Fi6 AX20*选择属性 > 高级,在高级中找到MIMO节能模式,在界面右侧列表选择无SMPS配置,点击确定即可。

        此步骤会断网,断网后请重新连接网络即可。

    4. 可以通过CCleaner这个软件进行清理注册表。通过CCleaner官网下载安装CCleaner free版,软件安装完成后,打开CCleaner依次选择注册表 > 扫描问题 > 查看选定问题 > 选择是否备份注册表 > 修复所有选定的问题,并重启计算机尝试。

      为避免注册表修改错误产生相关风险,请参照《华为计算机如何备份/恢复注册表数据》提前备份注册表并谨慎操作。

    5. 请同时按住“Win”+“X”组合键,依次点击设备管理器 > 网络适配器,查看计算机网卡驱动是否存在丢失情况。
       
      • Intel网卡驱动:Intel(R)Wireless-AC 9560或Intel(R)Wi-Fi6 AX2*1
      • AMD网卡驱动为:Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201
      • HUAWEI MateBook E Go网卡驱动:Qualcomm QCA639x Wi-Fi 6 Dual Band Simultaneous(DBS)Network Adapter 或Qualcomm WCN685x Wi-Fi 6E Dual Band Simultaneous(DBS)WiFiCx Network Adapter
      • HUAWEI MateBook E 2019网卡驱动:Qualcomm(R)wi-fi B/G/N/AC(2X2)SVc
      • 若网卡驱动丢失,请连接有线网络或通过安卓手机/平板USB线连接计算机,等待电脑右下角网络图标变成小电脑图标,打开任意网站,确认可以正常上网后,打开华为电脑管家后依次点击电脑优化 > 驱动管理 > 立即检测,进行驱动更新安装。
         
        • USB共享网络步骤:通过安卓手机USB线连接电脑,并打开手机设置 > 个人热点 > USB > 共享网络 界面,打开USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网。满足上述条件后再卸载、重装网卡驱动。
      • 若网卡驱动存在,请按照以下步骤卸载、重装网卡驱动:

        HUAWEI MateBook E 2019/Go 产品请跳过此步骤。

        1. 右键点击桌面开始图标选择并打开设备管理器,找到网络适配器,选择对应机型网卡驱动,右键选择卸载设备,弹出页面勾选删除此设备的驱动程序软件,点击卸载

        2. 卸载完成后,重启计算机,通过USB共享安卓手机/平板网络或连接有线网络,确认可以正常上网后打开华为电脑管家选择电脑优化 > 驱动管理勾选无线网卡后点击立即更新完成驱动更新。

        3. 驱动安装完成后,重启计算机。
    6. 重新启用服务项WLAN AutoConfig,步骤如下:
      1. 按下Win+R组合键,调出运行窗口,输入“services.msc”点击确定

      2. 在打开的服务窗口找到WLAN AutoConfig,右键点击该服务项对应的启动类型并选择启动

    仍未解决?

    如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!

    是否有帮助?
    谢谢您的鼓励!