目录
选择版本
    华为计算机无线投屏卡顿或花屏
    适用产品: 台式机,笔记本
    适用版本: Windows 10, Windows 11
    适用产品:
    适用版本:
    为您查询到以下结果,请选择
    无法查询到结果,请重新选择
    zoom in pic
    华为计算机无线投屏卡顿或花屏

    问题现象

    计算机连接WLAN后,通过Miracast无线投屏到其他设备,投屏成功后播放视频、音乐、图片出现卡顿花屏

    问题原因

    • 该问题和网络带宽,当前路由器接入设备数量过多,WLAN信号质量,视频分辨率有关。 如果网络带宽较小,WLAN信号质量不好,视频为高清视频,容易导致投屏出现卡顿花屏。
    • 微软Windows 系统与投屏设备的兼容性问题。

    解决方案

    1. 如果有5G WLAN热点,可以将计算机连接在5G WLAN频段上,再进行投屏。
    2. 进行无线投屏的时候,请不要离电视机等被投屏设备太远(建议1-3米),选择在WLAN环境较干净的地方进行无线投屏操作
    3. 建议您联系投屏设备厂商,升级设备的系统版本。
    4. 请您提前做好重要数据备份后将计算机系统版本更新到最新,具体可参考:华为计算机如何将 Windows 系统更新到最新版本
    5. 请重启计算机和投屏设备,然后根据以下步骤操作:
      1. 点击通知栏WLAN图标,弹出WLAN列表,点击断开连接,保证当前没有连接WLAN。

      2. 使用快捷键Win+K,选择要投屏的设备,等待一会儿,查看投屏效果。

      3. 投屏成功后重新连接WLAN
    6. 卸载WLAN驱动后,重启计算机后连接网络(通过安卓手机USB线连接电脑,并打开手机设置 > 移动网络 > 个人热点 > 更多共享设置界面,开启USB共享网络开关后,等待电脑右下角网络图标变成小电脑图标,并打开任意网站,确认可以正常上网),在华为电脑管家重新安装WLAN驱动,安装后重启计算机。

      HUAWEI MateBook E Go可以跳过此步骤。

      1. 卸载WLAN驱动:右键点击桌面开始图标选择并打开设备管理器,找到网络适配器,选择Inter(R) Wireless-AC 9560 160MHz > 驱动程序,右键点击卸载设备,勾选删除此设备的驱动程序软件,点击卸载

        Intel网卡驱动:Intel(R)wireless-AC 9560或Intel(R)Wi-Fi6 AX2**。

        锐龙网卡驱动为:Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC或Intel(R)Wi-Fi6 AX201。

      2. 安装WLAN驱动:卸载完成后重启计算机通过有线连接网络,打开华为电脑管家选择电脑优化 > 驱动管理勾选无线网卡后点击立即更新完成WLAN 驱动更新。

      3. WLAN 驱动完成更新后,重启计算机。
    7. 卸载显卡驱动,并重新安装最新版集成显卡驱动,具体操作如下:
      1. 同时按住Win+X选择并打开设备管理器 > 显示适配器后右键点击显卡Intel(R)***或AMD ***选择卸载设备,在弹出界面勾选删除此设备驱动程序软件,点击卸载
      2. 重启计算机。
      3. 再次进入系统后,双击打开华为电脑管家,依次点击电脑优化 > 驱动管理 > 检查更新安装显卡驱动,等待驱动安装完成后,请再次重启计算机尝试连接显示器。
    8. 如果以上方法未解决您的问题,请您做好数据备份和Office激活帐号将计算机进行F10恢复出厂设置。若无效,请您携带设备和相关凭证前往华为客户服务中心检测(温馨提示:前往华为客户服务中心前,您可提前拨打电话950800联系服务店了解相关维修情况),我们将竭诚为您服务,祝您生活愉快!
    是否有帮助?
    谢谢您的鼓励!